[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-01



Summary of broken packages (by owner):
----------------------------------------------------------------------
    andreas.bierfert AT lowlatency.de
        wine-core - 0.9.20-1.fc6.i386    

    bdpepple AT ameritech.net
        contact-lookup-applet - 0.14-3.fc6.i386    (25 days)
        contact-lookup-applet - 0.14-3.fc6.ppc    (25 days)
        contact-lookup-applet - 0.14-3.fc6.x86_64    (25 days)

    byte AT fedoraproject.org
        gaim-guifications - 2.12-3.fc5.i386    (44 days)
        gaim-guifications - 2.12-3.fc5.ppc    (44 days)
        gaim-guifications - 2.12-3.fc5.x86_64    (44 days)

    foolish AT guezz.net
        muine - 0.8.5-1.fc6.i386    (13 days)
        muine - 0.8.5-1.fc6.ppc    (13 days)
        muine - 0.8.5-1.fc6.x86_64    (13 days)

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (36 days)
        amarok - 1.4.1-3.fc6.ppc    (36 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    (25 days)
        showimg-pgsql - 0.9.5-7.fc4.ppc    (25 days)
        showimg-pgsql - 0.9.5-7.fc4.x86_64    (25 days)
        showimg-pgsql - 0.9.5-7.fc5.i386    (25 days)
        showimg-pgsql - 0.9.5-7.fc5.ppc    (25 days)
        showimg-pgsql - 0.9.5-7.fc5.x86_64    (25 days)

    gemi AT bluewin.ch
        bigloo - 2.8c-1.fc4.ppc    
        bigloo - 2.8c-1.fc5.ppc    
        bigloo - 2.8c-1.fc5.x86_64    
        bigloo - 2.8c-1.fc6.ppc    
        bigloo - 2.8c-1.fc6.x86_64    

    green AT redhat.com
        jogl - 1.1.1-14.fc5.ppc    (40 days)

    ivazquez AT ivazquez.net
        gnome-applet-music - 0.9.0-1.fc6.i386    (44 days)
        gnome-applet-music - 0.9.0-1.fc6.ppc    (44 days)
        gnome-applet-music - 0.9.0-1.fc6.x86_64    (44 days)

    mpeters AT mac.com
        gfontview - 0.5.0-5.fc5.i386    (44 days)
        gfontview - 0.5.0-5.fc5.ppc    (44 days)
        gfontview - 0.5.0-5.fc5.x86_64    (44 days)
        gtkhtml36 - 3.6.2-5.fc6.i386    (44 days)
        gtkhtml36 - 3.6.2-5.fc6.ppc    (44 days)
        gtkhtml36 - 3.6.2-5.fc6.x86_64    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (44 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (44 days)

    oliver AT linux-kernel.at
        syck-php - 0.55-9.fc6.i386    
        syck-php - 0.55-9.fc6.ppc    
        syck-php - 0.55-9.fc6.x86_64    

    rolandd AT cisco.com
        libibverbs - 1.0.3-1.fc6.i386    (44 days)
        libibverbs - 1.0.3-1.fc6.ppc    (44 days)
        libibverbs - 1.0.3-1.fc6.x86_64    (44 days)
        libibverbs-utils - 1.0.3-1.fc6.i386    (44 days)
        libibverbs-utils - 1.0.3-1.fc6.ppc    (44 days)
        libibverbs-utils - 1.0.3-1.fc6.x86_64    (44 days)

    tcallawa AT redhat.com
        gambas-runtime - 1.0.14-2.fc5.i386    (24 days)

    thomas AT apestaart.org
        directfb - 0.9.24-5.fc5.i386    (44 days)
        directfb - 0.9.24-5.fc5.ppc    (44 days)
        directfb - 0.9.24-5.fc5.x86_64    (44 days)


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    bigloo-2.8c-1.fc5.x86_64  requires  libbigloobdl_u-2.8c.so()(64bit)
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    showimg-pgsql-0.9.5-7.fc5.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    bigloo-2.8c-1.fc5.ppc  requires  libbigloobdl_u-2.8c.so
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    bigloo-2.8c-1.fc4.ppc  requires  libbigloobdl_u-2.8c.so
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  HelixPlayer
    contact-lookup-applet-0.14-3.fc6.i386  requires  libebook-1.2.so.5
    directfb-0.9.24-5.fc5.i386  requires  libsysfs.so.1
    gaim-guifications-2.12-3.fc5.i386  requires  gaim < 1:2
    gambas-runtime-1.0.14-2.fc5.i386  requires  libgettextlib-0.14.5.so
    gfontview-0.5.0-5.fc5.i386  requires  libttf.so.2
    gnome-applet-music-0.9.0-1.fc6.i386  requires  libgailutil.so.17
    gnome-applet-music-0.9.0-1.fc6.i386  requires  libdbus-1.so.2
    gtkhtml36-3.6.2-5.fc6.i386  requires  libgailutil.so.17
    libibverbs-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    muine-0.8.5-1.fc6.i386  requires  mono(glib-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.i386  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.i386  requires  mono(gdk-sharp) = 0:2.8.0.0
    syck-php-0.55-9.fc6.i386  requires  php = 0:5.1.4

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    bigloo-2.8c-1.fc6.x86_64  requires  libbigloobdl_u-2.8c.so()(64bit)
    contact-lookup-applet-0.14-3.fc6.x86_64  requires  libebook-1.2.so.5()(64bit)
    directfb-0.9.24-5.fc5.x86_64  requires  libsysfs.so.1()(64bit)
    gaim-guifications-2.12-3.fc5.x86_64  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.x86_64  requires  libttf.so.2()(64bit)
    gnome-applet-music-0.9.0-1.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    gnome-applet-music-0.9.0-1.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    gtkhtml36-3.6.2-5.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    libibverbs-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libibverbs-utils-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    muine-0.8.5-1.fc6.x86_64  requires  mono(gdk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.x86_64  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.x86_64  requires  mono(glib-sharp) = 0:2.8.0.0
    syck-php-0.55-9.fc6.x86_64  requires  php = 0:5.1.4
    wine-core-0.9.20-1.fc6.i386  requires  libglut.so.3

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  HelixPlayer
    bigloo-2.8c-1.fc6.ppc  requires  libbigloobdl_u-2.8c.so
    contact-lookup-applet-0.14-3.fc6.ppc  requires  libebook-1.2.so.5
    directfb-0.9.24-5.fc5.ppc  requires  libsysfs.so.1
    gaim-guifications-2.12-3.fc5.ppc  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.ppc  requires  libttf.so.2
    gnome-applet-music-0.9.0-1.fc6.ppc  requires  libgailutil.so.17
    gnome-applet-music-0.9.0-1.fc6.ppc  requires  libdbus-1.so.2
    gtkhtml36-3.6.2-5.fc6.ppc  requires  libgailutil.so.17
    jogl-1.1.1-14.fc5.ppc  requires  libgcj.so.7
    libibverbs-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    muine-0.8.5-1.fc6.ppc  requires  mono(glib-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.ppc  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.ppc  requires  mono(gdk-sharp) = 0:2.8.0.0
    syck-php-0.55-9.fc6.ppc  requires  php = 0:5.1.4

======================================================================
New report for: gemi AT bluewin.ch

package: bigloo - 2.8c-1.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libbigloobdl_u-2.8c.so()(64bit)

package: bigloo - 2.8c-1.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libbigloobdl_u-2.8c.so


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]