[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies on libsysfs.so.1 ??



>>>>> "RD" == Roland Dreier <rdreier cisco com> writes:

RD> So as far as I can tell, the correct version of libsysfs is being
RD> built against, and the build system is coming up with the right
RD> Requires line.

> rpm -qp --requires libibverbs-1.0.3-1.fc6.i386.rpm|grep sysfs
libsysfs.so.1

So somehow rpm has decided that the package requires libsysfs.so.1

RD> So why do I keep getting those automated emails??

Have you rebuilt since libsysfs version 2 was added to the distro?
Your package is older than the libsysfs package in rawhide, but it's
hard to tell.

Your package needs rebuilding in any case; perhaps simply bumping the
release and queuing a rebuild will fix the issue.

 - J<


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]