[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken upgrade paths in FC+FE 2006-09-12



On Tuesday 12 September 2006 21:33, Ville Skyttä wrote:
> Oh, and I made some changes to the version checker script, attached is
> what the next reports will probably look like.  It now includes only the
> problematic paths, but checks versioning against all newer distro
> versions instead of only the next one.  Comments?  (Don't pay too much
> attention on the actual data, it may not be quite bleeding edge.)
> upgradepaths.txt
>
>   UNKNOWN OWNER (possibly Core package):
>     db4
>       FC5-updates < FC6 (0:4.3.29-8.fc5 < 0:4.3.29-7.fc6)

  Ville isn't the comparison sign wrong? At least it is consistently 
wrong. ;-)

  Or did not you meant < as less than?

0:4.3.29-8.fc5 > 0:4.3.29-7.fc6

  Nice work, BTW. :-)
-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]