[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-17



Summary of broken packages (by owner):
----------------------------------------------------------------------
    andreas.bierfert AT lowlatency.de
        koffice-krita - 1.5.2-1.fc6.i386    (5 days)
        koffice-krita - 1.5.2-1.fc6.ppc    (5 days)
        koffice-krita - 1.5.2-1.fc6.x86_64    (5 days)
        wine-arts - 0.9.20-1.fc3.i386    
        wine-arts - 0.9.20-1.fc4.i386    
        wine-arts - 0.9.20-1.fc5.i386    
        wine-arts - 0.9.20-1.fc6.i386    
        wine-devel - 0.9.20-1.fc3.i386    
        wine-devel - 0.9.20-1.fc4.i386    
        wine-devel - 0.9.20-1.fc5.i386    
        wine-devel - 0.9.20-1.fc6.i386    

    byte AT fedoraproject.org
        gaim-guifications - 2.12-3.fc5.i386    (60 days)
        gaim-guifications - 2.12-3.fc5.ppc    (60 days)
        gaim-guifications - 2.12-3.fc5.x86_64    (60 days)

    dcbw AT redhat.com
        plague - 0.4.4.1-2.fc3.noarch    
        plague - 0.4.4.1-2.fc3.noarch    
        plague - 0.4.4.1-2.fc4.noarch    
        plague - 0.4.4.1-2.fc4.noarch    
        plague - 0.4.4.1-2.fc4.noarch    

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (52 days)
        amarok - 1.4.1-3.fc6.ppc    (52 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    
        showimg-pgsql - 0.9.5-7.fc4.ppc    
        showimg-pgsql - 0.9.5-7.fc4.x86_64    
        showimg-pgsql - 0.9.5-7.fc5.i386    
        showimg-pgsql - 0.9.5-7.fc5.ppc    
        showimg-pgsql - 0.9.5-7.fc5.x86_64    

    ivazquez AT ivazquez.net
        ecore-directfb - 0.9.9.026-2.fc6.i386    
        ecore-directfb - 0.9.9.026-2.fc6.ppc    
        ecore-directfb - 0.9.9.026-2.fc6.x86_64    
        evas-directfb - 0.9.9.026-2.fc6.i386    
        evas-directfb - 0.9.9.026-2.fc6.ppc    
        evas-directfb - 0.9.9.026-2.fc6.x86_64    

    j.w.r.degoede AT hhs.nl
        tremulous - 1.1.0-2.fc5.i386    
        tremulous - 1.1.0-2.fc5.ppc    
        tremulous - 1.1.0-2.fc5.x86_64    

    michael AT knox.net.nz
        fyre - 1.0.0-14.fc6.i386    (5 days)
        fyre - 1.0.0-14.fc6.ppc    (5 days)
        fyre - 1.0.0-14.fc6.x86_64    (5 days)

    mpeters AT mac.com
        gfontview - 0.5.0-5.fc5.i386    (60 days)
        gfontview - 0.5.0-5.fc5.ppc    (60 days)
        gfontview - 0.5.0-5.fc5.x86_64    (60 days)
        gtkhtml36 - 3.6.2-5.fc6.i386    (60 days)
        gtkhtml36 - 3.6.2-5.fc6.ppc    (60 days)
        gtkhtml36 - 3.6.2-5.fc6.x86_64    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (60 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (60 days)

    mr.ecik AT gmail.com
        kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.i386    
        kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.ppc    
        kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.x86_64    
        kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.i386    
        kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.ppc    
        kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.x86_64    
        kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.i386    
        kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.ppc    
        kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.x86_64    
        kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.i386    
        kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.ppc    
        kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.x86_64    

    raven AT pmail.pl
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.i386    
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.ppc    
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.x86_64    

    tcallawa AT redhat.com
        scalapack - 1.7.4-3.fc4.i386    
        scalapack - 1.7.4-3.fc4.ppc    
        scalapack - 1.7.4-3.fc4.x86_64    


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    kadu-theme-emots-0.5.0-0.7.20060808svn.fc5.i386  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    kadu-theme-gg6_compatible-0.5.0-0.7.20060808svn.fc5.i386  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.i386  requires  libpqxx-2.6.6.so
    tremulous-1.1.0-2.fc5.i386  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    kadu-theme-emots-0.5.0-0.7.20060808svn.fc5.x86_64  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    kadu-theme-gg6_compatible-0.5.0-0.7.20060808svn.fc5.x86_64  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    showimg-pgsql-0.9.5-7.fc5.x86_64  requires  libpqxx-2.6.6.so()(64bit)
    tremulous-1.1.0-2.fc5.x86_64  requires  tremulous-data = 0:1.1.0
    wine-arts-0.9.20-1.fc5.i386  requires  wine-core = 0:0.9.20-1.fc5
    wine-devel-0.9.20-1.fc5.i386  requires  wine-core = 0:0.9.20-1.fc5

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    kadu-theme-emots-0.5.0-0.7.20060808svn.fc5.ppc  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    kadu-theme-gg6_compatible-0.5.0-0.7.20060808svn.fc5.ppc  requires  kadu = 0:0.5.0-0.7.20060808svn.fc5
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.ppc  requires  libpqxx-2.6.6.so
    tremulous-1.1.0-2.fc5.ppc  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    scalapack-1.7.4-3.fc4.i386  requires  lam-devel
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    scalapack-1.7.4-3.fc4.x86_64  requires  lam-devel
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)
    wine-arts-0.9.20-1.fc4.i386  requires  wine-core = 0:0.9.20-1.fc4
    wine-devel-0.9.20-1.fc4.i386  requires  wine-core = 0:0.9.20-1.fc4

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    scalapack-1.7.4-3.fc4.ppc  requires  lam-devel
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-3-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-3-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3
    wine-arts-0.9.20-1.fc3.i386  requires  wine-core = 0:0.9.20-1.fc3
    wine-devel-0.9.20-1.fc3.i386  requires  wine-core = 0:0.9.20-1.fc3

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  HelixPlayer
    ecore-directfb-0.9.9.026-2.fc6.i386  requires  libdirect-0.9.so.24
    ecore-directfb-0.9.9.026-2.fc6.i386  requires  libfusion-0.9.so.24
    ecore-directfb-0.9.9.026-2.fc6.i386  requires  libdirectfb-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.i386  requires  libdirect-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.i386  requires  libfusion-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.i386  requires  libdirectfb-0.9.so.24
    fyre-1.0.0-14.fc6.i386  requires  libImath.so.2
    fyre-1.0.0-14.fc6.i386  requires  libIlmImf.so.2
    fyre-1.0.0-14.fc6.i386  requires  libHalf.so.2
    fyre-1.0.0-14.fc6.i386  requires  libIex.so.2
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.i386  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gaim-guifications-2.12-3.fc5.i386  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.i386  requires  libttf.so.2
    gtkhtml36-3.6.2-5.fc6.i386  requires  libgailutil.so.17
    kadu-theme-emots-0.5.0-0.8.20060808svn.fc6.i386  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    kadu-theme-gg6_compatible-0.5.0-0.8.20060808svn.fc6.i386  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    koffice-krita-1.5.2-1.fc6.i386  requires  libIlmImf.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libImath.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libIex.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libHalf.so.2
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    ecore-directfb-0.9.9.026-2.fc6.x86_64  requires  libdirect-0.9.so.24()(64bit)
    ecore-directfb-0.9.9.026-2.fc6.x86_64  requires  libfusion-0.9.so.24()(64bit)
    ecore-directfb-0.9.9.026-2.fc6.x86_64  requires  libdirectfb-0.9.so.24()(64bit)
    evas-directfb-0.9.9.026-2.fc6.x86_64  requires  libdirect-0.9.so.24()(64bit)
    evas-directfb-0.9.9.026-2.fc6.x86_64  requires  libfusion-0.9.so.24()(64bit)
    evas-directfb-0.9.9.026-2.fc6.x86_64  requires  libdirectfb-0.9.so.24()(64bit)
    fyre-1.0.0-14.fc6.x86_64  requires  libIlmImf.so.2()(64bit)
    fyre-1.0.0-14.fc6.x86_64  requires  libImath.so.2()(64bit)
    fyre-1.0.0-14.fc6.x86_64  requires  libHalf.so.2()(64bit)
    fyre-1.0.0-14.fc6.x86_64  requires  libIex.so.2()(64bit)
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.x86_64  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gaim-guifications-2.12-3.fc5.x86_64  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.x86_64  requires  libttf.so.2()(64bit)
    gtkhtml36-3.6.2-5.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    kadu-theme-emots-0.5.0-0.8.20060808svn.fc6.x86_64  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    kadu-theme-gg6_compatible-0.5.0-0.8.20060808svn.fc6.x86_64  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libIlmImf.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libHalf.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libImath.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libIex.so.2()(64bit)
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    wine-arts-0.9.20-1.fc6.i386  requires  wine-core = 0:0.9.20-1.fc6
    wine-devel-0.9.20-1.fc6.i386  requires  wine-core = 0:0.9.20-1.fc6

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  HelixPlayer
    ecore-directfb-0.9.9.026-2.fc6.ppc  requires  libdirect-0.9.so.24
    ecore-directfb-0.9.9.026-2.fc6.ppc  requires  libfusion-0.9.so.24
    ecore-directfb-0.9.9.026-2.fc6.ppc  requires  libdirectfb-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.ppc  requires  libdirect-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.ppc  requires  libfusion-0.9.so.24
    evas-directfb-0.9.9.026-2.fc6.ppc  requires  libdirectfb-0.9.so.24
    fyre-1.0.0-14.fc6.ppc  requires  libImath.so.2
    fyre-1.0.0-14.fc6.ppc  requires  libIlmImf.so.2
    fyre-1.0.0-14.fc6.ppc  requires  libHalf.so.2
    fyre-1.0.0-14.fc6.ppc  requires  libIex.so.2
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.ppc  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gaim-guifications-2.12-3.fc5.ppc  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.ppc  requires  libttf.so.2
    gtkhtml36-3.6.2-5.fc6.ppc  requires  libgailutil.so.17
    kadu-theme-emots-0.5.0-0.8.20060808svn.fc6.ppc  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    kadu-theme-gg6_compatible-0.5.0-0.8.20060808svn.fc6.ppc  requires  kadu = 0:0.5.0-0.8.20060808svn.fc6
    koffice-krita-1.5.2-1.fc6.ppc  requires  libIlmImf.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libImath.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libIex.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libHalf.so.2
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0

======================================================================
New report for: andreas.bierfert AT lowlatency.de

package: wine-devel - 0.9.20-1.fc5.i386 from fedora-extras-5-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc5

package: wine-arts - 0.9.20-1.fc5.i386 from fedora-extras-5-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc5

package: wine-devel - 0.9.20-1.fc4.i386 from fedora-extras-4-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc4

package: wine-arts - 0.9.20-1.fc4.i386 from fedora-extras-4-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc4

package: wine-devel - 0.9.20-1.fc3.i386 from fedora-extras-3-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc3

package: wine-arts - 0.9.20-1.fc3.i386 from fedora-extras-3-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc3

package: wine-devel - 0.9.20-1.fc6.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc6

package: wine-arts - 0.9.20-1.fc6.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     wine-core = 0:0.9.20-1.fc6

======================================================================
New report for: mr.ecik AT gmail.com

package: kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-emots - 0.5.0-0.7.20060808svn.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-gg6_compatible - 0.5.0-0.7.20060808svn.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     kadu = 0:0.5.0-0.7.20060808svn.fc5

package: kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6

package: kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6

package: kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6

package: kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6

package: kadu-theme-emots - 0.5.0-0.8.20060808svn.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6

package: kadu-theme-gg6_compatible - 0.5.0-0.8.20060808svn.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     kadu = 0:0.5.0-0.8.20060808svn.fc6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]