[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-20



Summary of broken packages (by owner):
----------------------------------------------------------------------
    andreas.bierfert AT lowlatency.de
        fluxbox - 0.9.15.1-2.fc6.i386    
        fluxbox - 0.9.15.1-2.fc6.ppc    
        fluxbox - 0.9.15.1-2.fc6.x86_64    
        koffice-krita - 1.5.2-1.fc6.i386    (8 days)
        koffice-krita - 1.5.2-1.fc6.ppc    (8 days)
        koffice-krita - 1.5.2-1.fc6.x86_64    (8 days)
        wine-core - 0.9.21-1.fc5.i386    

    byte AT fedoraproject.org
        straw - 0.22.1-6.noarch    
        straw - 0.22.1-6.noarch    
        straw - 0.22.1-6.noarch    

    dcbw AT redhat.com
        plague - 0.4.4.1-2.fc3.noarch    
        plague - 0.4.4.1-2.fc3.noarch    
        plague - 0.4.4.1-2.fc4.noarch    
        plague - 0.4.4.1-2.fc4.noarch    
        plague - 0.4.4.1-2.fc4.noarch    

    extras-orphan AT fedoraproject.org
        libvisual-plugins - 0.2.0-3.fc5.i386    (63 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (63 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (63 days)

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (55 days)
        amarok - 1.4.1-3.fc6.ppc    (55 days)
        amarok - 1.4.1-3.fc6.x86_64    (55 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    
        showimg-pgsql - 0.9.5-7.fc4.ppc    
        showimg-pgsql - 0.9.5-7.fc4.x86_64    
        showimg-pgsql - 0.9.5-7.fc5.i386    
        showimg-pgsql - 0.9.5-7.fc5.ppc    
        showimg-pgsql - 0.9.5-7.fc5.x86_64    

    j.w.r.degoede AT hhs.nl
        tremulous - 1.1.0-2.fc5.i386    
        tremulous - 1.1.0-2.fc5.ppc    
        tremulous - 1.1.0-2.fc5.x86_64    

    jeff AT ocjtech.us
        pyicq-t - 0.7-5.fc6.noarch    
        pyicq-t - 0.7-5.fc6.noarch    
        pyicq-t - 0.7-5.fc6.noarch    

    matthias AT rpmforge.net
        gcombust - 1:0.1.55-9.i386    
        gcombust - 1:0.1.55-9.ppc    
        gcombust - 1:0.1.55-9.x86_64    

    michael AT knox.net.nz
        buildbot - 0.7.4-2.fc6.noarch    
        buildbot - 0.7.4-2.fc6.noarch    
        buildbot - 0.7.4-2.fc6.noarch    
        python-cvstoys - 1.0.10-5.fc6.noarch    
        python-cvstoys - 1.0.10-5.fc6.noarch    
        python-cvstoys - 1.0.10-5.fc6.noarch    

    pertusus AT free.fr
        grads - 1.9b4-15.fc6.i386    
        grads - 1.9b4-15.fc6.ppc    
        grads - 1.9b4-15.fc6.x86_64    

    qspencer AT ieee.org
        mftrace - 1.2.4-4.fc6.i386    
        mftrace - 1.2.4-4.fc6.ppc    
        mftrace - 1.2.4-4.fc6.x86_64    
        octave-forge - 2006.07.09-5.fc6.i386    
        octave-forge - 2006.07.09-5.fc6.ppc    
        octave-forge - 2006.07.09-5.fc6.x86_64    

    raven AT pmail.pl
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.i386    (5 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.ppc    (5 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.x86_64    (5 days)

    ryo-dairiki AT users.sourceforge.net
        scim-skk - 0.5.2-8.fc6.i386    
        scim-skk - 0.5.2-8.fc6.ppc    
        scim-skk - 0.5.2-8.fc6.x86_64    

    tagoh AT redhat.com
        kinput2 - v3.1-29.fc6.i386    
        kinput2 - v3.1-29.fc6.ppc    
        kinput2 - v3.1-29.fc6.x86_64    
        uim-skk - 1.2.1-2.fc6.i386    
        uim-skk - 1.2.1-2.fc6.ppc    
        uim-skk - 1.2.1-2.fc6.x86_64    
        w3m-el - 1.4.4-5.fc6.noarch    
        w3m-el - 1.4.4-5.fc6.noarch    
        w3m-el - 1.4.4-5.fc6.noarch    
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    

    thomas AT apestaart.org
        flumotion - 0.2.1-3.fc6.i386    
        flumotion - 0.2.1-3.fc6.ppc    
        flumotion - 0.2.1-3.fc6.x86_64    


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.i386  requires  libpqxx-2.6.6.so
    tremulous-1.1.0-2.fc5.i386  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    showimg-pgsql-0.9.5-7.fc5.x86_64  requires  libpqxx-2.6.6.so()(64bit)
    tremulous-1.1.0-2.fc5.x86_64  requires  tremulous-data = 0:1.1.0
    wine-core-0.9.21-1.fc5.i386  requires  libsane.so.1

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.ppc  requires  libpqxx-2.6.6.so
    tremulous-1.1.0-2.fc5.ppc  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-3-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-3-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  libifp.so.4
    amarok-1.4.1-3.fc6.i386  requires  HelixPlayer
    buildbot-0.7.4-2.fc6.noarch  requires  python-twisted >= 0:1.3.0
    flumotion-0.2.1-3.fc6.i386  requires  python-twisted >= 0:1.3.0
    fluxbox-0.9.15.1-2.fc6.i386  requires  pyxdg
    fluxbox-0.9.15.1-2.fc6.i386  requires  artwiz-aleczapka-fonts
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.i386  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gcombust-1:0.1.55-9.i386  requires  cdlabelgen >= 0:1.5.0
    grads-1.9b4-15.fc6.i386  requires  libdap.so.5
    kinput2-v3.1-29.fc6.i386  requires  libwnn.so.0
    koffice-krita-1.5.2-1.fc6.i386  requires  libIlmImf.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libImath.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libIex.so.2
    koffice-krita-1.5.2-1.fc6.i386  requires  libHalf.so.2
    mftrace-1.2.4-4.fc6.i386  requires  autotrace
    mftrace-1.2.4-4.fc6.i386  requires  fontforge
    octave-forge-2006.07.09-5.fc6.i386  requires  libdap.so.5
    pyicq-t-0.7-5.fc6.noarch  requires  python-twisted
    python-cvstoys-1.0.10-5.fc6.noarch  requires  python-twisted
    scim-skk-0.5.2-8.fc6.i386  requires  skkdic
    straw-0.22.1-6.noarch  requires  python-adns
    uim-skk-1.2.1-2.fc6.i386  requires  skkdic
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.x86_64  requires  libifp.so.4()(64bit)
    buildbot-0.7.4-2.fc6.noarch  requires  python-twisted >= 0:1.3.0
    flumotion-0.2.1-3.fc6.x86_64  requires  python-twisted >= 0:1.3.0
    fluxbox-0.9.15.1-2.fc6.x86_64  requires  artwiz-aleczapka-fonts
    fluxbox-0.9.15.1-2.fc6.x86_64  requires  pyxdg
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.x86_64  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gcombust-1:0.1.55-9.x86_64  requires  cdlabelgen >= 0:1.5.0
    grads-1.9b4-15.fc6.x86_64  requires  libdap.so.5()(64bit)
    kinput2-v3.1-29.fc6.x86_64  requires  libwnn.so.0()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libIlmImf.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libHalf.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libImath.so.2()(64bit)
    koffice-krita-1.5.2-1.fc6.x86_64  requires  libIex.so.2()(64bit)
    mftrace-1.2.4-4.fc6.x86_64  requires  autotrace
    mftrace-1.2.4-4.fc6.x86_64  requires  fontforge
    octave-forge-2006.07.09-5.fc6.x86_64  requires  libdap.so.5()(64bit)
    pyicq-t-0.7-5.fc6.noarch  requires  python-twisted
    python-cvstoys-1.0.10-5.fc6.noarch  requires  python-twisted
    scim-skk-0.5.2-8.fc6.x86_64  requires  skkdic
    straw-0.22.1-6.noarch  requires  python-adns
    uim-skk-1.2.1-2.fc6.x86_64  requires  skkdic
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  libifp.so.4
    amarok-1.4.1-3.fc6.ppc  requires  HelixPlayer
    buildbot-0.7.4-2.fc6.noarch  requires  python-twisted >= 0:1.3.0
    flumotion-0.2.1-3.fc6.ppc  requires  python-twisted >= 0:1.3.0
    fluxbox-0.9.15.1-2.fc6.ppc  requires  pyxdg
    fluxbox-0.9.15.1-2.fc6.ppc  requires  artwiz-aleczapka-fonts
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.ppc  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    gcombust-1:0.1.55-9.ppc  requires  cdlabelgen >= 0:1.5.0
    grads-1.9b4-15.fc6.ppc  requires  libdap.so.5
    kinput2-v3.1-29.fc6.ppc  requires  libwnn.so.0
    koffice-krita-1.5.2-1.fc6.ppc  requires  libIlmImf.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libImath.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libIex.so.2
    koffice-krita-1.5.2-1.fc6.ppc  requires  libHalf.so.2
    mftrace-1.2.4-4.fc6.ppc  requires  autotrace
    mftrace-1.2.4-4.fc6.ppc  requires  fontforge
    octave-forge-2006.07.09-5.fc6.ppc  requires  libdap.so.5
    pyicq-t-0.7-5.fc6.noarch  requires  python-twisted
    python-cvstoys-1.0.10-5.fc6.noarch  requires  python-twisted
    scim-skk-0.5.2-8.fc6.ppc  requires  skkdic
    straw-0.22.1-6.noarch  requires  python-adns
    uim-skk-1.2.1-2.fc6.ppc  requires  skkdic
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs

======================================================================
New report for: pertusus AT free.fr

package: grads - 1.9b4-15.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libdap.so.5

package: grads - 1.9b4-15.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libdap.so.5()(64bit)

package: grads - 1.9b4-15.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libdap.so.5

======================================================================
New report for: qspencer AT ieee.org

package: octave-forge - 2006.07.09-5.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libdap.so.5

package: octave-forge - 2006.07.09-5.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libdap.so.5()(64bit)

package: octave-forge - 2006.07.09-5.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libdap.so.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]