[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-24



Summary of broken packages (by owner):
----------------------------------------------------------------------
    dcbw AT redhat.com
        plague - 0.4.4.1-2.fc3.noarch    (9 days)
        plague - 0.4.4.1-2.fc3.noarch    (9 days)
        plague - 0.4.4.1-2.fc4.noarch    (9 days)
        plague - 0.4.4.1-2.fc4.noarch    (9 days)
        plague - 0.4.4.1-2.fc4.noarch    (9 days)

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (59 days)
        amarok - 1.4.1-3.fc6.ppc    (59 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    (12 days)
        showimg-pgsql - 0.9.5-7.fc4.ppc    (12 days)
        showimg-pgsql - 0.9.5-7.fc4.x86_64    (12 days)

    j.w.r.degoede AT hhs.nl
        tremulous - 1.1.0-2.fc5.i386    (12 days)
        tremulous - 1.1.0-2.fc5.ppc    (12 days)
        tremulous - 1.1.0-2.fc5.x86_64    (12 days)

    raven AT pmail.pl
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.i386    (9 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.ppc    (9 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.x86_64    (9 days)

    tagoh AT redhat.com
        w3m-el - 1.4.4-5.fc6.noarch    (5 days)
        w3m-el - 1.4.4-5.fc6.noarch    (5 days)
        w3m-el - 1.4.4-5.fc6.noarch    (5 days)
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    (5 days)
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    (5 days)
        w3m-el-xemacs - 1.4.4-5.fc6.noarch    (5 days)


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.i386  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.x86_64  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.ppc  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-3-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-3-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  HelixPlayer
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.i386  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.x86_64  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  HelixPlayer
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.ppc  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    w3m-el-1.4.4-5.fc6.noarch  requires  flim
    w3m-el-xemacs-1.4.4-5.fc6.noarch  requires  flim-xemacs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]