[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-30



Summary of broken packages (by owner):
----------------------------------------------------------------------
    andreas.bierfert AT lowlatency.de
        sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.i386    
        sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.ppc    
        sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.x86_64    

    dcbw AT redhat.com
        plague - 0.4.4.1-2.fc3.noarch    (15 days)
        plague - 0.4.4.1-2.fc3.noarch    (15 days)
        plague - 0.4.4.1-2.fc4.noarch    (15 days)
        plague - 0.4.4.1-2.fc4.noarch    (15 days)
        plague - 0.4.4.1-2.fc4.noarch    (15 days)

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (65 days)
        amarok - 1.4.1-3.fc6.ppc    (65 days)
        amarok - 1.4.1-3.fc6.x86_64    (65 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    (18 days)
        showimg-pgsql - 0.9.5-7.fc4.ppc    (18 days)
        showimg-pgsql - 0.9.5-7.fc4.x86_64    (18 days)

    j.w.r.degoede AT hhs.nl
        tremulous - 1.1.0-2.fc5.i386    (18 days)
        tremulous - 1.1.0-2.fc5.ppc    (18 days)
        tremulous - 1.1.0-2.fc5.x86_64    (18 days)

    mdehaan AT redhat.com
        koan - 0.1.1-8.fc6.noarch    (2 days)

    raven AT pmail.pl
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.i386    (15 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.ppc    (15 days)
        gaim-gadugadu - 2:2.0.0-0.11.beta3.fc6.x86_64    (15 days)

    ville.skytta AT iki.fi
        em8300 - 0.16.0-0.2.rc1.fc6.i386    (3 days)
        em8300 - 0.16.0-0.2.rc1.fc6.ppc    (3 days)
        em8300 - 0.16.0-0.2.rc1.fc6.x86_64    (3 days)


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.i386  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.x86_64  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    tremulous-1.1.0-2.fc5.ppc  requires  tremulous-data = 0:1.1.0

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so
    sylpheed-claws-plugins-etpan-privacy-2.3.0-2.fc4.i386  requires  libetpan.so.6

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)
    sylpheed-claws-plugins-etpan-privacy-2.3.0-2.fc4.x86_64  requires  libetpan.so.6()(64bit)

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc4.noarch  requires  createrepo >= 0:0.4.3
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so
    sylpheed-claws-plugins-etpan-privacy-2.3.0-2.fc4.ppc  requires  libetpan.so.6

Broken packages in fedora-extras-3-i386:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-3-x86_64:
----------------------------------------------------------------------
    plague-0.4.4.1-2.fc3.noarch  requires  createrepo >= 0:0.4.3

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  libtunepimp.so.3
    em8300-0.16.0-0.2.rc1.fc6.i386  requires  em8300-kmod >= 0:0.16.0
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.i386  requires  gaim = 0:2.0.0-0.11.beta3.fc6

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.x86_64  requires  libtunepimp.so.3()(64bit)
    em8300-0.16.0-0.2.rc1.fc6.x86_64  requires  em8300-kmod >= 0:0.16.0
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.x86_64  requires  gaim = 0:2.0.0-0.11.beta3.fc6

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  libtunepimp.so.3
    em8300-0.16.0-0.2.rc1.fc6.ppc  requires  em8300-kmod >= 0:0.16.0
    gaim-gadugadu-2:2.0.0-0.11.beta3.fc6.ppc  requires  gaim = 0:2.0.0-0.11.beta3.fc6
    koan-0.1.1-8.fc6.noarch  requires  syslinux

======================================================================
New report for: andreas.bierfert AT lowlatency.de

package: sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libetpan.so.6

package: sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libetpan.so.6()(64bit)

package: sylpheed-claws-plugins-etpan-privacy - 2.3.0-2.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libetpan.so.6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]