[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-02-01



New report for: Jochen AT herr-schmitt.de

package: gnu-smalltalk - 2.3.2-4.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: gnu-smalltalk - 2.3.2-4.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: gnu-smalltalk - 2.3.2-4.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: gnu-smalltalk - 2.3.2-4.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)


======================================================================
New report for: cgoorah AT yahoo.com.au

package: xcircuit - 3.4.26-17.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: xcircuit - 3.4.26-17.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: xcircuit - 3.4.26-17.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)


======================================================================
New report for: rdieter AT math.unl.edu

package: geomview - 1.8.2-0.25.rc9.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: geomview - 1.8.2-0.25.rc9.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: geomview - 1.8.2-0.25.rc9.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: geomview - 1.8.2-0.25.rc9.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)


======================================================================
New report for: spr AT astrax.fis.ucm.es

package: xpa - 2.1.6-7.fc6.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so

package: xpa - 2.1.6-7.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: xpa - 2.1.6-7.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: xpa - 2.1.6-7.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)


======================================================================
New report for: jima AT beer.tclug.org

package: graphviz-tcl - 2.12-3.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so

package: graphviz-tcl - 2.12-3.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so

package: graphviz-tcl - 2.12-3.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)


======================================================================
New report for: imlinux AT gmail.com

package: sqlite2-tcl - 2.8.17-1.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: sqlite2-tcl - 2.8.17-1.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: sqlite2-tcl - 2.8.17-1.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)


======================================================================
New report for: garrick AT usc.edu

package: torque-client - 2.1.6-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: torque-client - 2.1.6-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: torque-client - 2.1.6-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)

package: torque-gui - 2.1.6-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so
     /usr/bin/wish8.4

package: torque-gui - 2.1.6-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so
     /usr/bin/wish8.4

package: torque-gui - 2.1.6-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)
     /usr/bin/wish8.4


======================================================================
New report for: tcallawa AT redhat.com

package: R - 2.4.1-1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: R - 2.4.1-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: R - 2.4.1-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: R - 2.4.1-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)


======================================================================
New report for: green AT redhat.com

package: vkeybd - 0.1.17a-1.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     tk < 0:8.5
     libtk8.4.so
     libtcl8.4.so

package: vkeybd - 0.1.17a-1.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     tk < 0:8.5
     libtcl8.4.so
     libtk8.4.so

package: vkeybd - 0.1.17a-1.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     tk < 0:8.5
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)


======================================================================
New report for: gemi AT bluewin.ch

package: gcl - 2.6.7-14.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: gcl - 2.6.7-14.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)

package: labltk - 3.09.3-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: labltk - 3.09.3-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: labltk - 3.09.3-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)

package: q - 7.6-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: q - 7.6-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: skencil - 0.6.17-8.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: skencil - 0.6.17-8.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: skencil - 0.6.17-8.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)


======================================================================
New report for: paul AT xelerance.com

package: hping3 - 0.0.20051105-5.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: hping3 - 0.0.20051105-5.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: hping3 - 0.0.20051105-5.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)


======================================================================
New report for: nphilipp AT redhat.com

package: ppracer - 0.3.1-8.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: ppracer - 0.3.1-8.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: ppracer - 0.3.1-8.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)


======================================================================
New report for: adrian AT lisas.de

package: uudeview - 0.5.20-9.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: uudeview - 0.5.20-9.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: uudeview - 0.5.20-9.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)


======================================================================
New report for: orion AT cora.nwra.com

package: environment-modules - 3.2.3-3.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: environment-modules - 3.2.3-3.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: environment-modules - 3.2.3-3.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)

package: plplot - 5.7.2-1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: plplot - 5.7.2-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: plplot - 5.7.2-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so
     libtk8.4.so

package: plplot - 5.7.2-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)

package: plplot-tk - 5.7.2-1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: plplot-tk - 5.7.2-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: plplot-tk - 5.7.2-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: plplot-tk - 5.7.2-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)
     libtk8.4.so()(64bit)

package: python-matplotlib-tk - 0.87.7-4.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: python-matplotlib-tk - 0.87.7-4.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: python-matplotlib-tk - 0.87.7-4.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)


======================================================================
New report for: redhat-bugzilla AT linuxnetz.de

package: eggdrop - 1.6.18-4.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtcl8.4.so

package: eggdrop - 1.6.18-4.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtcl8.4.so

package: eggdrop - 1.6.18-4.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtcl8.4.so()(64bit)


======================================================================
New report for: jamatos AT fc.up.pt

package: python-imaging - 1.1.5-7.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: python-imaging - 1.1.5-7.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: python-imaging - 1.1.5-7.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libtk8.4.so
     libtcl8.4.so

package: python-imaging - 1.1.5-7.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libtk8.4.so()(64bit)
     libtcl8.4.so()(64bit)


======================================================================
Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        gnu-smalltalk - 2.3.2-4.fc7.i386    
        gnu-smalltalk - 2.3.2-4.fc7.i386    
        gnu-smalltalk - 2.3.2-4.fc7.ppc    
        gnu-smalltalk - 2.3.2-4.fc7.x86_64    

    adrian AT lisas.de
        uudeview - 0.5.20-9.i386    
        uudeview - 0.5.20-9.ppc    
        uudeview - 0.5.20-9.x86_64    

    cgoorah AT yahoo.com.au
        toped - 0.8.2-2.fc6.i386    (48 days)
        toped - 0.8.2-2.fc6.ppc    (48 days)
        toped - 0.8.2-2.fc6.x86_64    (48 days)
        xcircuit - 3.4.26-17.fc6.i386    
        xcircuit - 3.4.26-17.fc6.ppc    
        xcircuit - 3.4.26-17.fc6.x86_64    

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (55 days)
        csound - 5.03.0-9.fc7.i386    (55 days)
        csound - 5.03.0-9.fc7.ppc    (55 days)
        csound - 5.03.0-9.fc7.x86_64    (55 days)
        csound-python - 5.03.0-9.fc7.i386    (55 days)
        csound-python - 5.03.0-9.fc7.ppc    (55 days)
        csound-python - 5.03.0-9.fc7.x86_64    (55 days)
        csound-tk - 5.03.0-9.fc7.i386    (55 days)
        csound-tk - 5.03.0-9.fc7.ppc    (55 days)
        csound-tk - 5.03.0-9.fc7.x86_64    (55 days)

    dwmw2 AT redhat.com
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (57 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (57 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.ppc    (57 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.x86_64    (57 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.i386    (57 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.ppc    (57 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.x86_64    (57 days)

    endur AT bennewitz.com
        streamtuner - 0.99.99-15.fc7.x86_64    (55 days)

    garrick AT usc.edu
        torque-client - 2.1.6-1.fc7.i386    
        torque-client - 2.1.6-1.fc7.ppc    
        torque-client - 2.1.6-1.fc7.x86_64    
        torque-gui - 2.1.6-1.fc7.i386    
        torque-gui - 2.1.6-1.fc7.ppc    
        torque-gui - 2.1.6-1.fc7.x86_64    

    gauret AT free.fr
        amarok - 1.4.4-5.fc7.i386    (15 days)
        amarok - 1.4.4-5.fc7.i386    (15 days)
        amarok - 1.4.4-5.fc7.ppc    (15 days)
        amarok - 1.4.4-5.fc7.x86_64    (15 days)

    gemi AT bluewin.ch
        gcl - 2.6.7-14.fc7.i386    
        gcl - 2.6.7-14.fc7.x86_64    
        labltk - 3.09.3-1.fc7.i386    
        labltk - 3.09.3-1.fc7.ppc    
        labltk - 3.09.3-1.fc7.x86_64    
        q - 7.6-1.fc7.i386    
        q - 7.6-1.fc7.ppc    
        skencil - 0.6.17-8.fc6.i386    
        skencil - 0.6.17-8.fc6.ppc    
        skencil - 0.6.17-8.fc6.x86_64    

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.19_1.2916.fc7.i586    
        kmod-sysprof - 1.0.8-1.2.6.19_1.2916.fc7.i686    
        kmod-sysprof - 1.0.8-1.2.6.19_1.2916.fc7.x86_64    
        kmod-sysprof-PAE - 1.0.8-1.2.6.19_1.2916.fc7.i686    
        kmod-sysprof-kdump - 1.0.8-1.2.6.19_1.2916.fc7.x86_64    

    green AT redhat.com
        vkeybd - 0.1.17a-1.fc6.i386    
        vkeybd - 0.1.17a-1.fc6.ppc    
        vkeybd - 0.1.17a-1.fc6.x86_64    

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (52 days)
        libreadline-java - 0.8.0-13.fc6.i386    (52 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (52 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (52 days)

    imlinux AT gmail.com
        sqlite2-tcl - 2.8.17-1.fc6.i386    
        sqlite2-tcl - 2.8.17-1.fc6.ppc    
        sqlite2-tcl - 2.8.17-1.fc6.x86_64    

    jamatos AT fc.up.pt
        python-amara - 1.1.7-2.fc6.noarch    (55 days)
        python-amara - 1.1.7-2.fc6.noarch    (55 days)
        python-amara - 1.1.7-2.fc6.noarch    (55 days)
        python-imaging - 1.1.5-7.fc7.i386    
        python-imaging - 1.1.5-7.fc7.i386    
        python-imaging - 1.1.5-7.fc7.ppc    
        python-imaging - 1.1.5-7.fc7.x86_64    

    jeff AT ocjtech.us
        linphone - 1.2.0-4.fc5.i386    (115 days)
        linphone - 1.2.0-4.fc5.ppc    (115 days)
        linphone - 1.2.0-4.fc5.x86_64    (115 days)

    jima AT beer.tclug.org
        graphviz-tcl - 2.12-3.fc7.i386    
        graphviz-tcl - 2.12-3.fc7.ppc    
        graphviz-tcl - 2.12-3.fc7.x86_64    

    lmacken AT redhat.com
        python-cherrypy - 2.2.1-3.fc6.noarch    (55 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (55 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (55 days)

    nphilipp AT redhat.com
        ppracer - 0.3.1-8.fc7.i386    
        ppracer - 0.3.1-8.fc7.ppc    
        ppracer - 0.3.1-8.fc7.x86_64    

    orion AT cora.nwra.com
        environment-modules - 3.2.3-3.fc7.i386    
        environment-modules - 3.2.3-3.fc7.ppc    
        environment-modules - 3.2.3-3.fc7.x86_64    
        paraview - 2.4.4-3.fc6.i386    (55 days)
        paraview - 2.4.4-3.fc6.ppc    (55 days)
        paraview - 2.4.4-3.fc6.x86_64    (55 days)
        paraview-mpi - 2.4.4-3.fc6.i386    (55 days)
        paraview-mpi - 2.4.4-3.fc6.ppc    (55 days)
        paraview-mpi - 2.4.4-3.fc6.x86_64    (55 days)
        plplot - 5.7.2-1.fc7.i386    
        plplot - 5.7.2-1.fc7.i386    
        plplot - 5.7.2-1.fc7.ppc    
        plplot - 5.7.2-1.fc7.x86_64    
        plplot-tk - 5.7.2-1.fc7.i386    
        plplot-tk - 5.7.2-1.fc7.i386    
        plplot-tk - 5.7.2-1.fc7.ppc    
        plplot-tk - 5.7.2-1.fc7.x86_64    
        python-matplotlib-tk - 0.87.7-4.fc7.i386    
        python-matplotlib-tk - 0.87.7-4.fc7.ppc    
        python-matplotlib-tk - 0.87.7-4.fc7.x86_64    

    paul AT xelerance.com
        hping3 - 0.0.20051105-5.fc7.i386    
        hping3 - 0.0.20051105-5.fc7.ppc    
        hping3 - 0.0.20051105-5.fc7.x86_64    

    petersen AT redhat.com
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.i386    (10 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.ppc    (10 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.x86_64    (10 days)

    rdieter AT math.unl.edu
        PyKDE - 3.16.0-5.fc7.i386    (55 days)
        PyKDE - 3.16.0-5.fc7.i386    (55 days)
        PyKDE - 3.16.0-5.fc7.ppc    (55 days)
        PyKDE - 3.16.0-5.fc7.x86_64    (55 days)
        geomview - 1.8.2-0.25.rc9.fc7.i386    
        geomview - 1.8.2-0.25.rc9.fc7.i386    
        geomview - 1.8.2-0.25.rc9.fc7.ppc    
        geomview - 1.8.2-0.25.rc9.fc7.x86_64    
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.i386    (18 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.ppc    (18 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.x86_64    (18 days)

    redhat-bugzilla AT linuxnetz.de
        eggdrop - 1.6.18-4.fc7.i386    
        eggdrop - 1.6.18-4.fc7.ppc    
        eggdrop - 1.6.18-4.fc7.x86_64    

    shahms AT shahms.com
        python-psyco - 1.5.1-4.fc6.i386    (55 days)

    spr AT astrax.fis.ucm.es
        xpa - 2.1.6-7.fc6.i386    
        xpa - 2.1.6-7.fc6.i386    
        xpa - 2.1.6-7.fc6.ppc    
        xpa - 2.1.6-7.fc6.x86_64    

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (55 days)
        xmldiff - 0.6.7-12.fc6.ppc    (55 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (55 days)

    tcallawa AT redhat.com
        R - 2.4.1-1.fc7.i386    
        R - 2.4.1-1.fc7.i386    
        R - 2.4.1-1.fc7.ppc    
        R - 2.4.1-1.fc7.x86_64    

    ville.skytta AT iki.fi
        em8300 - 0.16.0-3.fc7.i386    (36 days)
        em8300 - 0.16.0-3.fc7.ppc    (36 days)
        em8300 - 0.16.0-3.fc7.x86_64    (36 days)


======================================================================
Broken packages in fedora-extras-5-i386:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.i386  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-ppc:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.ppc  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-x86_64:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.x86_64  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    R-2.4.1-1.fc7.i386  requires  libtcl8.4.so
    R-2.4.1-1.fc7.i386  requires  libtk8.4.so
    amarok-1.4.4-5.fc7.i386  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.i386  requires  libgpod.so.0
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.i386  requires  libtk8.4.so
    csound-tk-5.03.0-9.fc7.i386  requires  libtcl8.4.so
    eggdrop-1.6.18-4.fc7.i386  requires  libtcl8.4.so
    em8300-0.16.0-3.fc7.i386  requires  em8300-kmod >= 0:0.16.0
    environment-modules-3.2.3-3.fc7.i386  requires  libtcl8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtk8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    graphviz-tcl-2.12-3.fc7.i386  requires  libtk8.4.so
    hping3-0.0.20051105-5.fc7.i386  requires  libtcl8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.i386  requires  libgstreamer-0.8.so.1
    kmod-sysprof-1.0.8-1.2.6.19_1.2916.fc7.i586  requires  kernel-i586 = 0:2.6.19-1.2916.fc7
    kmod-sysprof-1.0.8-1.2.6.19_1.2916.fc7.i686  requires  kernel-i686 = 0:2.6.19-1.2916.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.19_1.2916.fc7.i686  requires  kernel-i686 = 0:2.6.19-1.2916.fc7PAE
    labltk-3.09.3-1.fc7.i386  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.i386  requires  libtk8.4.so
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    paraview-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    ppracer-0.3.1-8.fc7.i386  requires  libtcl8.4.so
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-imaging-1.1.5-7.fc7.i386  requires  libtk8.4.so
    python-imaging-1.1.5-7.fc7.i386  requires  libtcl8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtcl8.4.so
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    q-7.6-1.fc7.i386  requires  libtcl8.4.so
    q-7.6-1.fc7.i386  requires  libtk8.4.so
    skencil-0.6.17-8.fc6.i386  requires  libtk8.4.so
    skencil-0.6.17-8.fc6.i386  requires  libtcl8.4.so
    sqlite2-tcl-2.8.17-1.fc6.i386  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    torque-client-2.1.6-1.fc7.i386  requires  libtcl8.4.so
    torque-client-2.1.6-1.fc7.i386  requires  libtk8.4.so
    torque-gui-2.1.6-1.fc7.i386  requires  libtcl8.4.so
    torque-gui-2.1.6-1.fc7.i386  requires  libtk8.4.so
    torque-gui-2.1.6-1.fc7.i386  requires  /usr/bin/wish8.4
    uudeview-0.5.20-9.i386  requires  libtcl8.4.so
    uudeview-0.5.20-9.i386  requires  libtk8.4.so
    vkeybd-0.1.17a-1.fc6.i386  requires  tk < 0:8.5
    vkeybd-0.1.17a-1.fc6.i386  requires  libtk8.4.so
    vkeybd-0.1.17a-1.fc6.i386  requires  libtcl8.4.so
    xcircuit-3.4.26-17.fc6.i386  requires  libtk8.4.so
    xcircuit-3.4.26-17.fc6.i386  requires  libtcl8.4.so
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4
    xpa-2.1.6-7.fc6.i386  requires  libtcl8.4.so


======================================================================
Broken packages in fedora-extras-development-ppc:

    PyKDE-3.16.0-5.fc7.ppc  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.ppc  requires  python-abi = 0:2.4
    R-2.4.1-1.fc7.ppc  requires  libtcl8.4.so
    R-2.4.1-1.fc7.ppc  requires  libtk8.4.so
    amarok-1.4.4-5.fc7.ppc  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.ppc  requires  libgpod.so.0
    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.ppc  requires  libtcl8.4.so
    csound-tk-5.03.0-9.fc7.ppc  requires  libtk8.4.so
    eggdrop-1.6.18-4.fc7.ppc  requires  libtcl8.4.so
    em8300-0.16.0-3.fc7.ppc  requires  em8300-kmod >= 0:0.16.0
    environment-modules-3.2.3-3.fc7.ppc  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtcl8.4.so
    graphviz-tcl-2.12-3.fc7.ppc  requires  libtk8.4.so
    hping3-0.0.20051105-5.fc7.ppc  requires  libtcl8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.ppc  requires  libgstreamer-0.8.so.1
    labltk-3.09.3-1.fc7.ppc  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.ppc  requires  libtk8.4.so
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.ppc  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.ppc  requires  libpq.so.4
    paraview-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    ppracer-0.3.1-8.fc7.ppc  requires  libtcl8.4.so
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-imaging-1.1.5-7.fc7.ppc  requires  libtk8.4.so
    python-imaging-1.1.5-7.fc7.ppc  requires  libtcl8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtk8.4.so
    skencil-0.6.17-8.fc6.ppc  requires  libtk8.4.so
    skencil-0.6.17-8.fc6.ppc  requires  libtcl8.4.so
    sqlite2-tcl-2.8.17-1.fc6.ppc  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    torque-client-2.1.6-1.fc7.ppc  requires  libtcl8.4.so
    torque-client-2.1.6-1.fc7.ppc  requires  libtk8.4.so
    torque-gui-2.1.6-1.fc7.ppc  requires  libtcl8.4.so
    torque-gui-2.1.6-1.fc7.ppc  requires  libtk8.4.so
    torque-gui-2.1.6-1.fc7.ppc  requires  /usr/bin/wish8.4
    uudeview-0.5.20-9.ppc  requires  libtcl8.4.so
    uudeview-0.5.20-9.ppc  requires  libtk8.4.so
    vkeybd-0.1.17a-1.fc6.ppc  requires  tk < 0:8.5
    vkeybd-0.1.17a-1.fc6.ppc  requires  libtcl8.4.so
    vkeybd-0.1.17a-1.fc6.ppc  requires  libtk8.4.so
    xcircuit-3.4.26-17.fc6.ppc  requires  libtk8.4.so
    xcircuit-3.4.26-17.fc6.ppc  requires  libtcl8.4.so
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4
    xpa-2.1.6-7.fc6.ppc  requires  libtcl8.4.so


======================================================================
Broken packages in fedora-extras-development-x86_64:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python-abi = 0:2.4
    R-2.4.1-1.fc7.i386  requires  libtcl8.4.so
    R-2.4.1-1.fc7.i386  requires  libtk8.4.so
    R-2.4.1-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    R-2.4.1-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    amarok-1.4.4-5.fc7.i386  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.i386  requires  libgpod.so.0
    amarok-1.4.4-5.fc7.x86_64  requires  libmtp.so.4()(64bit)
    amarok-1.4.4-5.fc7.x86_64  requires  libgpod.so.0()(64bit)
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    eggdrop-1.6.18-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    em8300-0.16.0-3.fc7.x86_64  requires  em8300-kmod >= 0:0.16.0
    environment-modules-3.2.3-3.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtk8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    graphviz-tcl-2.12-3.fc7.x86_64  requires  libtk8.4.so()(64bit)
    hping3-0.0.20051105-5.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    kdemultimedia-extras-6:3.5.5-0.3.fc7.x86_64  requires  libgstreamer-0.8.so.1()(64bit)
    kmod-sysprof-1.0.8-1.2.6.19_1.2916.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.19-1.2916.fc7
    kmod-sysprof-kdump-1.0.8-1.2.6.19_1.2916.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.19-1.2916.fc7kdump
    labltk-3.09.3-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    labltk-3.09.3-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-1.2-3.rc2.svn2135.fc7.x86_64  requires  libedit.so.0()(64bit)
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.x86_64  requires  libpq.so.4()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    ppracer-0.3.1-8.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-imaging-1.1.5-7.fc7.i386  requires  libtk8.4.so
    python-imaging-1.1.5-7.fc7.i386  requires  libtcl8.4.so
    python-imaging-1.1.5-7.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-imaging-1.1.5-7.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    skencil-0.6.17-8.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    skencil-0.6.17-8.fc6.x86_64  requires  libtk8.4.so()(64bit)
    sqlite2-tcl-2.8.17-1.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    torque-client-2.1.6-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    torque-client-2.1.6-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    torque-gui-2.1.6-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    torque-gui-2.1.6-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    torque-gui-2.1.6-1.fc7.x86_64  requires  /usr/bin/wish8.4
    uudeview-0.5.20-9.x86_64  requires  libtk8.4.so()(64bit)
    uudeview-0.5.20-9.x86_64  requires  libtcl8.4.so()(64bit)
    vkeybd-0.1.17a-1.fc6.x86_64  requires  tk < 0:8.5
    vkeybd-0.1.17a-1.fc6.x86_64  requires  libtk8.4.so()(64bit)
    vkeybd-0.1.17a-1.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    xcircuit-3.4.26-17.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    xcircuit-3.4.26-17.fc6.x86_64  requires  libtk8.4.so()(64bit)
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4
    xpa-2.1.6-7.fc6.i386  requires  libtcl8.4.so
    xpa-2.1.6-7.fc6.x86_64  requires  libtcl8.4.so()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]