[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Manual Requires: behaviour changed? was :Broken dependencies in Fedora Extras - 2007-02-01 (fwd)



On Fri, 2 Feb 2007, Wart wrote:

> Recently the version of Tcl was upgraded from 8.4 to 8.5.  This came with a
> corresponding name change for the .so:  libtcl8.4.so is no longer available,
> but libtcl8.5.so is.
>
> To fix, you just need to bump the release and rebuild your package.  The
> rebuild will find the new libtcl8.5.so and set the requirement appropriately.

Ahh got it. Fired of rebuild request.

thanks!

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]