[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [buildsys@fedoraproject.org: Build Error (Job 26895): torque-2_1_6-2_fc7 on fedora-development-extras]



2007/2/3, Wart <wart kobold org>:
garrick wrote:
> Any TCL experts around?  I've never seen this error message before, and
> google doesn't find much.
>
> I'm just doing a rebuild because of tcl8.5 with no other changes.  It
> builds fine under mock with fedora-devel-i386, but fails all 3 arches in
> plague.  I even confirmed my fake root was using the same nvr tcl/tk
> packages as plague.
>
> http://buildsys.fedoraproject.org/logs/fedora-development-extras/26895-torque-2.1.6-2.fc7/

I've been able to reproduce this in a local mock build.  It seems to
only occur when I run tclsh from the Makefile, but not when run by hand.
  I'm still trying to find a solution or workaround...

Does tclsh expect to find an attached display? I had a similar problem
with a Python setup script that tried to verify that pygtk is
installed by importing it and trapping exceptions. pygtk would fail to
load without X.


--
Michel Salim
http://hircus.wordpress.com/

My theology, briefly, is that the universe was dictated but not signed.
               -- Christopher Morley


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]