[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-02-09



New report for: tagoh AT redhat.com

package: mew-xemacs - 5.2-2.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     xemacs-packages-extra

package: mew-xemacs - 5.2-2.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     xemacs-packages-extra

package: mew-xemacs - 5.2-2.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     xemacs-packages-extra


======================================================================
New report for: i AT stingr.net

package: libnetfilter_conntrack - 0.0.31-3.fc6.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libnfnetlink.so.1

package: libnetfilter_conntrack - 0.0.31-3.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libnfnetlink.so.1

package: libnetfilter_conntrack - 0.0.31-3.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libnfnetlink.so.1

package: libnetfilter_conntrack - 0.0.31-3.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libnfnetlink.so.1()(64bit)


======================================================================
New report for: andreas.bierfert AT lowlatency.de

package: claws-mail - 2.7.2-1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libdb-4.3.so

package: libetpan - 0.49-1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libdb-4.3.so


======================================================================
New report for: bojan AT rexursive.com

package: libapreq2 - 2.09-0.rc2.1.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libdb-4.3.so


======================================================================
Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        gnu-smalltalk - 2.3.2-4.fc7.i386    (8 days)
        gnu-smalltalk - 2.3.2-4.fc7.i386    (8 days)
        gnu-smalltalk - 2.3.2-4.fc7.ppc    (8 days)
        gnu-smalltalk - 2.3.2-4.fc7.x86_64    (8 days)

    andreas.bierfert AT lowlatency.de
        claws-mail - 2.7.2-1.fc7.i386    
        libetpan - 0.49-1.fc7.i386    

    bojan AT rexursive.com
        libapreq2 - 2.09-0.rc2.1.fc7.i386    

    cgoorah AT yahoo.com.au
        toped - 0.8.2-2.fc6.i386    (56 days)
        toped - 0.8.2-2.fc6.ppc    (56 days)
        toped - 0.8.2-2.fc6.x86_64    (56 days)

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (63 days)
        csound - 5.03.0-9.fc7.i386    (63 days)
        csound - 5.03.0-9.fc7.ppc    (63 days)
        csound - 5.03.0-9.fc7.x86_64    (63 days)
        csound-python - 5.03.0-9.fc7.i386    (63 days)
        csound-python - 5.03.0-9.fc7.ppc    (63 days)
        csound-python - 5.03.0-9.fc7.x86_64    (63 days)
        csound-tk - 5.03.0-9.fc7.i386    (63 days)
        csound-tk - 5.03.0-9.fc7.ppc    (63 days)
        csound-tk - 5.03.0-9.fc7.x86_64    (63 days)

    dwmw2 AT redhat.com
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (65 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (65 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.ppc    (65 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.x86_64    (65 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.i386    (65 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.ppc    (65 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.x86_64    (65 days)

    endur AT bennewitz.com
        streamtuner - 0.99.99-15.fc7.x86_64    (63 days)

    gemi AT bluewin.ch
        gcl - 2.6.7-14.fc7.i386    (8 days)
        gcl - 2.6.7-14.fc7.x86_64    (8 days)
        labltk - 3.09.3-1.fc7.i386    (8 days)
        labltk - 3.09.3-1.fc7.ppc    (8 days)
        labltk - 3.09.3-1.fc7.x86_64    (8 days)
        q - 7.6-1.fc7.i386    (8 days)
        q - 7.6-1.fc7.ppc    (8 days)

    i AT stingr.net
        libnetfilter_conntrack - 0.0.31-3.fc6.i386    
        libnetfilter_conntrack - 0.0.31-3.fc6.i386    
        libnetfilter_conntrack - 0.0.31-3.fc6.ppc    
        libnetfilter_conntrack - 0.0.31-3.fc6.x86_64    

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (60 days)
        libreadline-java - 0.8.0-13.fc6.i386    (60 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (60 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (60 days)

    imlinux AT gmail.com
        sqlite2-tcl - 2.8.17-1.fc6.i386    (8 days)
        sqlite2-tcl - 2.8.17-1.fc6.ppc    (8 days)
        sqlite2-tcl - 2.8.17-1.fc6.x86_64    (8 days)

    jeff AT ocjtech.us
        linphone - 1.2.0-4.fc5.i386    (123 days)
        linphone - 1.2.0-4.fc5.ppc    (123 days)
        linphone - 1.2.0-4.fc5.x86_64    (123 days)

    lmacken AT redhat.com
        python-cherrypy - 2.2.1-3.fc6.noarch    (63 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (63 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (63 days)

    orion AT cora.nwra.com
        environment-modules - 3.2.3-3.fc7.i386    (8 days)
        environment-modules - 3.2.3-3.fc7.ppc    (8 days)
        environment-modules - 3.2.3-3.fc7.x86_64    (8 days)
        paraview - 2.4.4-3.fc6.i386    (63 days)
        paraview - 2.4.4-3.fc6.ppc    (63 days)
        paraview - 2.4.4-3.fc6.x86_64    (63 days)
        paraview-mpi - 2.4.4-3.fc6.i386    (63 days)
        paraview-mpi - 2.4.4-3.fc6.ppc    (63 days)
        paraview-mpi - 2.4.4-3.fc6.x86_64    (63 days)
        plplot - 5.7.2-1.fc7.i386    (8 days)
        plplot - 5.7.2-1.fc7.i386    (8 days)
        plplot - 5.7.2-1.fc7.ppc    (8 days)
        plplot - 5.7.2-1.fc7.x86_64    (8 days)
        plplot-tk - 5.7.2-1.fc7.i386    (8 days)
        plplot-tk - 5.7.2-1.fc7.i386    (8 days)
        plplot-tk - 5.7.2-1.fc7.ppc    (8 days)
        plplot-tk - 5.7.2-1.fc7.x86_64    (8 days)
        python-matplotlib-tk - 0.87.7-4.fc7.i386    (8 days)
        python-matplotlib-tk - 0.87.7-4.fc7.ppc    (8 days)
        python-matplotlib-tk - 0.87.7-4.fc7.x86_64    (8 days)

    petersen AT redhat.com
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.i386    (18 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.ppc    (18 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.x86_64    (18 days)

    rdieter AT math.unl.edu
        PyKDE - 3.16.0-5.fc7.i386    (63 days)
        PyKDE - 3.16.0-5.fc7.i386    (63 days)
        PyKDE - 3.16.0-5.fc7.ppc    (63 days)
        PyKDE - 3.16.0-5.fc7.x86_64    (63 days)
        geomview - 1.8.2-0.25.rc9.fc7.i386    (8 days)
        geomview - 1.8.2-0.25.rc9.fc7.i386    (8 days)
        geomview - 1.8.2-0.25.rc9.fc7.ppc    (8 days)
        geomview - 1.8.2-0.25.rc9.fc7.x86_64    (8 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.i386    (26 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.ppc    (26 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.x86_64    (26 days)

    shahms AT shahms.com
        python-psyco - 1.5.1-4.fc6.i386    (63 days)

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (63 days)
        xmldiff - 0.6.7-12.fc6.ppc    (63 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (63 days)

    tagoh AT redhat.com
        mew-xemacs - 5.2-2.fc5.i386    
        mew-xemacs - 5.2-2.fc5.ppc    
        mew-xemacs - 5.2-2.fc5.x86_64    


======================================================================
Broken packages in fedora-extras-5-i386:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.i386  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2
    mew-xemacs-5.2-2.fc5.i386  requires  xemacs-packages-extra


======================================================================
Broken packages in fedora-extras-5-ppc:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.ppc  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2
    mew-xemacs-5.2-2.fc5.ppc  requires  xemacs-packages-extra


======================================================================
Broken packages in fedora-extras-5-x86_64:

    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.x86_64  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)
    mew-xemacs-5.2-2.fc5.x86_64  requires  xemacs-packages-extra


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.i386  requires  libtk8.4.so
    csound-tk-5.03.0-9.fc7.i386  requires  libtcl8.4.so
    environment-modules-3.2.3-3.fc7.i386  requires  libtcl8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtk8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.i386  requires  libgstreamer-0.8.so.1
    labltk-3.09.3-1.fc7.i386  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.i386  requires  libtk8.4.so
    libnetfilter_conntrack-0.0.31-3.fc6.i386  requires  libnfnetlink.so.1
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    paraview-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtcl8.4.so
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    q-7.6-1.fc7.i386  requires  libtcl8.4.so
    q-7.6-1.fc7.i386  requires  libtk8.4.so
    sqlite2-tcl-2.8.17-1.fc6.i386  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-ppc:

    PyKDE-3.16.0-5.fc7.ppc  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.ppc  requires  python-abi = 0:2.4
    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.ppc  requires  libtcl8.4.so
    csound-tk-5.03.0-9.fc7.ppc  requires  libtk8.4.so
    environment-modules-3.2.3-3.fc7.ppc  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtcl8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.ppc  requires  libgstreamer-0.8.so.1
    labltk-3.09.3-1.fc7.ppc  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.ppc  requires  libtk8.4.so
    libnetfilter_conntrack-0.0.31-3.fc6.ppc  requires  libnfnetlink.so.1
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.ppc  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.ppc  requires  libpq.so.4
    paraview-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtk8.4.so
    sqlite2-tcl-2.8.17-1.fc6.ppc  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-x86_64:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python-abi = 0:2.4
    claws-mail-2.7.2-1.fc7.i386  requires  libdb-4.3.so
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    environment-modules-3.2.3-3.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtk8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    kdemultimedia-extras-6:3.5.5-0.3.fc7.x86_64  requires  libgstreamer-0.8.so.1()(64bit)
    labltk-3.09.3-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    labltk-3.09.3-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    libapreq2-2.09-0.rc2.1.fc7.i386  requires  libdb-4.3.so
    libetpan-0.49-1.fc7.i386  requires  libdb-4.3.so
    libnetfilter_conntrack-0.0.31-3.fc6.i386  requires  libnfnetlink.so.1
    libnetfilter_conntrack-0.0.31-3.fc6.x86_64  requires  libnfnetlink.so.1()(64bit)
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-1.2-3.rc2.svn2135.fc7.x86_64  requires  libedit.so.0()(64bit)
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.x86_64  requires  libpq.so.4()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    sqlite2-tcl-2.8.17-1.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]