[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC6: Upgrading opencv? (SONAME breakage)



Hi,

I received a request to upgrade opencv (currently at version 0.9.9, a
prerelease of 1.0.0) to version 1.0.0 for FE6 (in FE7 since December).


Unfortunately, between version 0.9.9 and version 1.0.0, upstream has
changed SONAMEs from libXX.so.0 to libXX.so.1, i.e. such an upgrade
would break package deps on Fedora 6.


Theoretically, I could provide a compat-package, but given the fact that
there doesn't seem to be a package in Fedora which depends on opencv,
the risks of upgrading are rather low.


Therefore, QUESTION:

  Is there anybody out there who is opposed to me upgrading opencv for
FE6 to opencv-1.0.0?

Please speak up now or comment to 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=228510


Ralf



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]