[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-02-14



> ======================================================================
> Broken packages in fedora-extras-development-i386:
> 
>     R-2.4.1-2.fc7.i386  requires  libtk8.5.so
>     R-2.4.1-2.fc7.i386  requires  libtcl8.5.so
>     eggdrop-1.6.18-5.fc7.i386  requires  libtcl8.5.so
>     environment-modules-3.2.4-1.fc7.i386  requires  libtcl8.5.so
>     gnu-smalltalk-2.3.2-5.fc7.i386  requires  libtcl8.5.so
>     gnu-smalltalk-2.3.2-5.fc7.i386  requires  libtk8.5.so
>     graphviz-tcl-2.12-5.fc7.i386  requires  libtk8.5.so
>     hping3-0.0.20051105-6.fc7.i386  requires  libtcl8.5.so
>     irsim-9.7.41-5.fc7.i386  requires  libtk8.5.so
>     irsim-9.7.41-5.fc7.i386  requires  libtcl8.5.so
>     ppracer-0.3.1-9.fc7.i386  requires  libtcl8.5.so
>     python-imaging-1.1.6-1.fc7.i386  requires  libtk8.5.so
>     python-imaging-1.1.6-1.fc7.i386  requires  libtcl8.5.so
>     python-matplotlib-tk-0.90.0-2.fc7.i386  requires  libtk8.5.so
>     python-matplotlib-tk-0.90.0-2.fc7.i386  requires  libtcl8.5.so
>     skencil-0.6.17-12.fc7.i386  requires  libtk8.5.so
>     skencil-0.6.17-12.fc7.i386  requires  libtcl8.5.so
>     torque-client-2.1.6-4.fc7.i386  requires  libtk8.5.so
>     torque-client-2.1.6-4.fc7.i386  requires  libtcl8.5.so
>     torque-gui-2.1.6-4.fc7.i386  requires  libtk8.5.so
>     torque-gui-2.1.6-4.fc7.i386  requires  /usr/bin/wish8.5
>     torque-gui-2.1.6-4.fc7.i386  requires  libtcl8.5.so
>     uudeview-0.5.20-10.i386  requires  libtk8.5.so
>     uudeview-0.5.20-10.i386  requires  libtcl8.5.so
>     vkeybd-0.1.17a-2.fc7.i386  requires  libtcl8.5.so
>     vkeybd-0.1.17a-2.fc7.i386  requires  tk < 0:8.6
>     vkeybd-0.1.17a-2.fc7.i386  requires  libtk8.5.so
>     xcircuit-3.4.26-18.fc7.i386  requires  libtk8.5.so
>     xcircuit-3.4.26-18.fc7.i386  requires  libtcl8.5.so
>     xpa-2.1.6-8.fc7.i386  requires  libtcl8.5.so

What happened here?  Presumably buildsys couldn't find the new TCL
packages for some reason and produced a false report?

Attachment: pgpTuANtfR90b.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]