[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 466369] font rendering is messed up after 20081007 changes



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=466369





--- Comment #14 from Michal Jaegermann <michal harddata com>  2008-10-10 14:55:28 EDT ---
Created an attachment (id=320048)
 --> (https://bugzilla.redhat.com/attachment.cgi?id=320048)
results with freetype reinstalled

> Try to reinstall Freetype

Well, with freetype-2.3.7-1.fc10.x86_64 reinstalled,
together with devel libraries (and after recovering
from the latest gnome-session breakage :-) the situation
improved, although I cannot imagine why, to that extent
that if I would not look closely for misrenderings
I would likely missed that.  Look at a letter d in
an attached sample.  Some other stuff can be find out
too.  Turning on "Subpixel smoothing" makes and obvious
mess.

OTOH this version of freetype was installed on
August 28th so I had an ample time to notice something
amiss.

> btw, did you test the rendering in a Qt/KDE program?

Not earlier.  They are scarce on this test system.
I do have k3b.  It looked mostly clean with this exception
that before freetype reinstallation an upper case D had
a bar across - both in "Devices" on a menu and in directory
listings window.  Right now this bar vanished.

I will try to see what will happen with an earlier version
of freetype a bit later.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]