[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-ia64-list] Some testing result about Xen in FC6-test2



Hi all,

I have installed FC6-test2 in a Tiger4 (I just tried NFS installation from local monitor, it is okay). 

As its original Xen RPM couldn't bring up Tiger4 (I have reported last time.), I tried the other 2 ways to test Xen.


Way1, use FC6-test2 to build xen-ia64 unstable source/make/install
	The changeset is 11031 (xen-ia64 unstable tree), kernel is 2.6.16.13.
	Didn't meet issue in build and installation. But I couldn't boot up Xen0, because Xen0 kept rebooting. Please see the attachment for the serial port log. Is it a compiler issue?


Way2, use RHEL4u3 to build xen-ia64 unstable source/install/testing
	This time, I used RHEL4u3 to build Xen. The source is same with way1.
	Then, I installed the built out xen into FC6-test2 and its booting is okay.
	XenU and VTI domain can be created successfully.

Best Regards,
Yongkang (Kangkang) 永康

Attachment: fc6-xen0.log
Description: fc6-xen0.log


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]