[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Builders and mock



On 08/16/2007 03:27 PM, Mike McGrath wrote:
> Oliver Falk wrote:
>>
>>> Actually it does.  the newer mock requires newer yum which i dont
>>> know what testing its had on python 2.4.  We have always used whats
>>> in fedora on the builders.
>>>     
>>
>> Oh well, then not. However. If newer core would be installed, you could
>> upgrade. :-)
>>   
> 
> Which brings up a good point...... FC6 isn't going to be active for too
> much longer.  Do we move to 8?

Well, don't know how much you know about our experience with koji and
F7, but Christian has sent a few patches to make koji work on F7; Mostly
 fixes for newer python. F8 should work as well I think.

I'm not really infrastructure member, but I would say: Go for it.

Best,
 Oliver


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]