[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python-kid on buildsys server



Michael Schwendt wrote:
On Thu, 10 May 2007 09:14:41 -0500, Mike McGrath wrote:

On Thu, 5 Apr 2007 17:23:31 +0200, Michael Schwendt wrote:

Why is it so damned difficult to get a single package updated although
I even provided the prepared rpms? This is turning into a negative
experience for me.

Oh I don't know
1) Its not actually causing problems for people

Why do I need to repeat it again? It creates bad html pages for
repoview, which don't pass the w3c validator. Could it be that
you ignored my examples when I posted them weeks ago?

2) It means we have to alter the OS with a non-standard RPM.

The installed older version is non-standard, too. It comes from
a private repository.

The createrepo upgrade is non-standard, too.

When I used a local copy of Yum 2.6.x to get something done, I was flamed.
When I ask for an official update of an installed rpm, I need a lot
of energy to run against closed doors.

You weren't flamed, you were denied. There is a big difference. Dennis (Our buildsystem officer) and I discussed it and decided the update was not worth the risk (all updates carry risk). I'm sorry but your local copy of yum 2.6 is not supported by the Fedora Infrastructure team.

   -Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]