[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python-kid on buildsys server



On Thu, 10 May 2007 12:26:43 -0500 (CDT), Dennis Gilmore wrote:

> Other than w3c validation failing nothing is broken.  an end user goes to
> view the repoview pages  they see the correct thing.

That's far from a good reason to not fix it nevertheless. Afterall, part
of the development includes making sure the page templates generate valid
xhtml in the target environment.

> > Currently, repoview is the only package that requires python-kid on that
> > machine. Who decides on what packages from that mysterious private repo
> > are "supported" on that machine or not? Seth?
> 
> In the past certain things like that package  were installed.  We now have
> a policy that only officially released packages can be used on
> infrastructure.  the correct place to get what you want is EPEL  im more
> than happy to install anything you need that is in RHEL or EPEL.  But will
> not install something from outside those two sources.

With publishing packages in EPEL comes the requirement to maintain them in
EPEL many years with less or no opportunity to upgrade to a new API as
time passes by. I'm not willing to do that.

Other requirements, like createrepo-0.4.8 and its dependencies, have been
installed in violation of that "policy".


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]