[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FYI: New packagedb depends on python-bugzilla snapshot



Just a heads up.  I've updated the app servers with a new version of the
packagedb today.  This reflects the most recent code from the bzr
repository.  It requires a snapshot package of python-bugzilla in order
to do checking of bugzilla email accounts.

I've added both python-bugzilla-0.4-0.2.20080121git packages and
packagedb packages to the infrastructure repo for epel-5[1]_ and
fedora-10[2]_.  If you need it for a different release, the SRPMs are
present so you should be able to do a rebuild.

.. _[1]: http://infrastructure.fedoraproject.org/el/5/
.. _[2]: http://infrastructure.fedoraproject.org/fedora/10/

-Toshio

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]