[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Skipping 2.6.28 for F8 and F9



2.6.28 has turned out to be a bit buggy. Also 2.6.27 has been chosen to be
a long-term supported kernel upstream. This means we can leave F9 and F10
on .27 and concentrate on getting .29 into shape for F10 and F11. With the
extra resources available from not trying to fix up .28 we can make .29 even
better.

Comments?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]