[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 installation issues



Hi,

Have you installed nvidia propietary binary drivers?
Without them you won't be able to get the full set of features of your card.

You need to enable an extra repository called rpmfusion and install the nvidia drivers from there:

# yum install rpmfusion-free-release
# yum install rpmfusion-nonfree-release
# yum search nvidia

Look for the driver and then install it:

# yum install [driverName]

If you do so you should restart the X server getting out of the session and log again.

For the sound problem i don't know what is happening, but you should go to System -> Preferences ->Hardware ->Sound
 and push the test button. If it works maybe you are trying to play music in a proprietary format (mp3, wmv) and then you need
to install non free audio plugins.

Then you should do this:
# yum install gstreamer-plugins-bad gstreamer-plugins-ugly

After that you should be able to play mp3 files if the problem where the codecs.

Hope this helps.

2008/11/29 Kevin Kempter <kevin kevinkempterllc com>
Hi All;

I'm trying to instal Fedora10 on my new laptop but I've run into a few issues.

It's a Dell Precision M6400  - I'm running KDE


I have 2 issues:



1) I cannot get the full screen resolution
I can go to administration --> display and under the 'Hardwae' tab I can
configure the display as a generic or as a Dell 1920x1200 but no matter what
I choose the 'Settings' tab only lets me choose a max of 1400x1050

2) system notification sound works, and rhythmbox sound works but no other
sound / players work such as amaok or Kaffiene

Thanks in advance for any help ...

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list redhat com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list



--
--
Miguel Ángel Pérez

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]