[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CPU/GPU? Lockup on Dell Latitude C640



Hey all,

My Dell Latitude C640 laptop for some reason kept locking up on Fedora 9. I thought it might be related to the fact that it was docked, so I undocked it, no luck. Tried installing Fedora 10, it locked up in the installation program once I got to custom package selection. Tried again while skipping the customization process, it locks up during the package installation.

The lockup seems to be similar to the CPU overheating that I have experienced in the past when a fan went bad on my Dell desktop. I'm not really all that sure as to whether or not the fan is running on here when I have booted into Fedora either. I think I've seen this happen when the GPU on my laptop overheated as well. I also saw a common bug posted on Radeon graphics chipsets, which this laptop has the Radeon 7500 set, but I am not sure if that is an issue either.

As usual (fortunately or unfortunately, I'm not sure which) I'm having zero issues when using Windows XP Pro SP3.

Any ideas?

Oh, and is anybody else having trouble with Gmane lately? I can't seem to post to the groups, and Lars won't answer my e-mails.

Thanks,
William


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]