[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: util-linux advisory



Paul Heinlein (heinlein cse ogi edu) said: 
> I noticed a new security advisory for Red Hat Enterprise 2.x:
> 
>   https://rhn.redhat.com/errata/RHSA-2004-056.html
> 
> I poked around the changelog and noted what Bill Nottingham had
> patched. It appears that Red Hat 8.0 is *not* vulnerable to this info
> leak. I don't have any more 7.x boxen, but it might be worthwhile for
> someone to poke at the util-linux packages for the 7.x releases to see
> if any work needs to be done on them.

7.1 (with errata) and 7.2 are vulnerable. Anything later is not.

Bill




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]