[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHSA-2004-006: kdepim released by Red Hat



On Wed, 2004-01-14 at 11:48, seth vidal wrote:
> On Wed, 2004-01-14 at 11:47, Jason wrote:
> > It doesn't look like RH7.x or RH8.0 would be affected.  From
> > http://www.kde.org/info/security/advisory-20040114-1.txt
> > 
> > >1. Systems affected:
> > >
> > >All versions of kdepim as distributed with KDE versions 3.1.0
> > >through 3.1.4 inclusive. 
> > 
> > That said it might be worth someone's time to look at the patch linked
> > in that doc and see if it applies to 3.0.x which is in RH7 and 8
> > 
> > I probably won't have time to dedicate to that today.
> 
> I'm going to have to look at the patch anyway - I'll take a stab at it
> later today or tonight.
> 
> if anyone gets to it first let me know.

The security notice from kde specifically cited versions from 3.1.0 to
3.1.4. I think 7.X and 8 are safe. I also checked the cve-mitre report,
ditto. 3.1.0-3.1.4.

-sv





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]