[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libstdc++3-devel-3.0.4-1.i386.rpm in 7.2 updates doesn't verify



On Monday 26 January 2004 09:50, Todd wrote:
> I pulled down the all the binary updates for 7.2 and verified them.
> The only one that has a problem is libstdc++3-devel-3.0.4-1.i386.rpm.
> Can anyone confirm this?

Thank you for checking.  I did check that file on the server, and it was 
infact corrupted.

> If it is corrupted, it'd be good to get the right file in place
> before mirrors start syncing against the download server.  It might
> even be good to check out the bad package more closely to see if it
> was an intentional corruption.

I have replaced the file with one directly from updates.redhat.com and 
it does check out.  yum headers and apt metadata have been 
re-generated.

> At least one other mirror has the corrupt rpm
> (speakeasy.rpmfind.net). I imagine there are others.  I got a good
> version from:
>
>     ftp://rpmfind.net/linux/redhat/updates/7.2/en/os/i386

I originally pulled some of these updates from http://www.rpmfind.net  
so it's possible that this is where it came from.  updates.redhat.com 
was not responding at the time.

once again, thank you for finding this issue!

-- 
Jesse Keating RHCE      (geek.j2solutions.net)
Fedora Legacy Team      (www.fedoralegacy.org)
Mondo DevTeam           (www.mondorescue.org)
GPG Public Key          (geek.j2solutions.net/jkeating.j2solutions.pub)
 
Was I helpful?  Let others know:
 http://svcs.affero.net/rm.php?r=jkeating

Attachment: pgp00095.pgp
Description: signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]