[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum and rpm updates for 8.0



On Thu, 2004-01-29 at 20:11, Jason Lim wrote:
> >
> > The (optional) RPM upgrade for RH 8 would reequire upgrading to Yum 2.x.
> > I believe that yum 1.x and 2.x can use the same repos, so that's OK.
> Now,
> > does everyone want to support yum 1.x for the RH 8 people that don't
> > upgrade and yum 2.x for the people that do?
> >
> 
> Or alternatively, I do assume yum 1.x will run on the upgraded rpm too,
> right?

no it won't.

yum 1.x and rpm 4.1.1+ won't get along.

-sv





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]