[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with GPG Key

On May 6, 2004, at 12:26 PM, Jesse Keating wrote:

A) Remove the cache file B) double check that you imported the Legacy GPG key from our website (not the key server) C) Manually verify key (rpm --checksig foo.rpm) D) sacrifice a chicken

I did all of the above. It's a bloody mess here with the chicken feathers and all but I still get the error.
Error: GPG Signature check failed for /var/cache/yum/updates/packages/cvs-1.11.1p1-9.7.legacy.i386.rpm

for any file I attempt. rpm --checksig verifies the signature, I downloaded the signature again from the legacy site and imported (already there), I tried the legacy site and a mirror, deleting the entire cache both times.

I'm stumped and don't have much experience in this area. Should I uninstall/reinstall gnupg?


Peter Fleck
Webmaster | University of Minnesota Cancer Center
Dinnaken Office Bldg.
925 Delaware St. SE
Minneapolis, MN  55414
612-625-8668 | fleck004 umn edu | www.cancer.umn.edu
Campus Mail: MMC 806

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]