[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: error running yum update for the first time



On Tue, 2004-11-02 at 16:13 -0500, David Anthrope wrote:
> > On Tue, 2004-11-02 at 16:10 -0500, David Anthrope wrote:
> > > I have a newly installed RH9 system (meaning I just 
> > installed RH9 out 
> > > of the box, clean, and have no updates applied), and I've installed 
> > > yum and told it to update.
> > > 
> > > After looking for dependencies, yum says it needs to
> > > install libao (0.8.3-3.i386) and prompts me y/n
> > > to which I respond y of course.
> > > Then it returns an error:
> > > error: rpmts_HdrFromFdno: MD5 digest: BAD
> > > Expected(long-hex-string) != (other-long-hex-string)
> > > 
> > > It then continues along installing other things
> > > but eventually returns several other errors (which I'm presuming 
> > > probably result from the initial error).
> > > 
> > > Can anyone offer me some insight?
> > 
> > You need to provide the full errors you see before I can even 
> > begin to take a guess.
> > 
> 
> You need more than the initial
> error: rpmts_HdrFromFdno: MD5 digest: BAD
> Expected(long-hex-string) != (other-long-hex-string)
> ?
> 
> Does yum keep a log file of it's errors somewhere?
> 

1. always respond to the list
2. Typically the errors are only outputted to stderr - b/c many of them
come from w/i the rpm install, not from yum.
-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]