[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

using up2date with Core 1 - getting GPG sig not signed



Hello, I have configured my up2date according to: 
http://fedoralegacy.org/docs/up2date-fc1-reconfigure.php

Seems to work fine but then gets this error:

-----------------------------------------
cups-1.1.19-13.2.legacy.i38 ########################## Done.
The package cups-1.1.19-13.2.legacy is not signed with a GPG signature. 
Aborting...
Package cups-1.1.19-13.2.legacy does not have a GPG signature.
 Aborting...
-----------------------------------------

Should I not be checking sigs?  Any help appreciated.  Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]