[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with partitioning in RH9



Le mar 05/08/2003 à 09:42, mafelix apropo ro a écrit :
> Hi, 
>  
>  I am trying to install RH9 from CD on a 40 Gig HD in a brand new system. Choose automatic
>  partitioning  with Disk Druid on hda, get the three recommended partitions: 
>  
>  dev/hda1    /boot               ext3              102 MB                   1        13 
>  dev/hda2    /                      ext3             38492 MB              14       4933 
>  dev/hda3                           swap            510 MB                  4934    4998 
>  
> 
> 
>     and when trying to install the packages I get a window saying "Formatting /
>  filesystem" and the system  freezes right there! After 1-2 minutes another warning "An error occured 
> trying to format hda2. This  problem is serious  and the install cannot continue. Please  to reboot your
>  system". Choosing  manual partitioning with Disk Druid produces the same output. I also tried  to install 
> Red  Hat 8 and Mandrake 9.0 /9.1 and the same result: installation stops at partitioning! 
>  
>   Several times the install process produced a bug report regarding anaconda and asked me
>  to save it on a  diskette but the install terminated with a crash and I could not save the info! 
>  
>  A crash or a reboot follows and I have no clue what is the problem! Maybe my BIOS has a
>  problem with 
>  the disk geometry! Any help is greatly appreciated. Thanks!
>  

Try to do the formating manually with in the rescue mode (CD1 : "linux
rescue").

Check the partitions with fdisk "fdisk -l /dev/hda"

To format /dev/hda1 with a ext3 filesystem, use "mke2fs -j /dev/hda1".

Hope this help.



I file a bug for phoebe but i don't reply (no enough time, sorry) :
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80494

I see the same problem with severn.
fdisk -l /dev/hda (output from RH9).
                                                                                                                                                                                                     Disk /dev/hda: 20.5 GB, 20520493056 bytes
255 heads, 63 sectors/track, 2494 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
                                                                                                                                                                                                     
   Device Boot    Start       End    Blocks   Id  System
/dev/hda1             1         6     40792+  83  Linux
Partition 1 does not end on cylinder boundary.  <========
/dev/hda2   *         6       135   1038744    c  Win95 FAT32 (LBA)
Partition 2 does not end on cylinder boundary.  <========
/dev/hda3           135      2446  18566856   83  Linux
/dev/hda4          2446      2479    265104   82  Linux swap

Everything was clean before the installation of severn on /dev/md0
(raid0, /dev/hde2, /dev/hdg2).

Currently, i can't re-run fdisk on my /dev/hda disk (not enough backup
capability :-)).

>  Felix
> _______________________________________
> 
>   http://www.apropo.ro
> 
> 
> 
> --
> Rhl-list mailing list
> Rhl-list redhat com
> http://www.redhat.com/mailman/listinfo/rhl-list
-- 
Féliciano Matias <feliciano matias free fr>

Attachment: signature.asc
Description: Ceci est une partie de message=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]