[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Severn Bug: Lynx doesn't launch



> From: Tim Waugh <twaugh redhat com>
> 
> On Mon, Aug 11, 2003 at 04:55:48PM -0400, Janina Sajka wrote:
> 
> > I have a fresh install of Severn. Launching lynx fails with the error
> > "error while loading shared libraries. Cannot load modules libssl.so.2
> > ..."
> 
> Really?  lynx-2.8.5-12 seems to requires libssl.so.4, not
> libssl.so.2.  Which version of the lynx package do you have?
> 
Well, well, well ...

Doing rpm -qi lynx definitely gives 2.8.5-12. But, doing lynx -version
gives:
Lynx Version 2.8.5dev.7 (06 Jan 2002)
libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.6b
Built on linux-gnu Mar 10 2002 17:08:08

I have doublechecked. I have no lurking old lynx in /usr/local (not
formatted during my installs). which returns /usr/bin/lynx, and
executing /usr/bin/lynx and doing = also gives me 
Information about the current document

            Lynx 2.8.5dev.7 (06 Jan 2002) ([1]development version)

	    File that you are currently viewing

	       Linkname: The Red Hat Linux Project
	               URL:
		       file://localhost/usr/share/doc/HTML/index.html

		       So, did some wires get crossed at my end? Or
		       somewhere else?

				Janina
				

> Tim.
> */



-- 
	
				Janina Sajka, Director
				Technology Research and Development
				Governmental Relations Group
				American Foundation for the Blind (AFB)

Email: janina afb net		Phone: (202) 408-8175




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]