[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Severn Bug: Lynx doesn't launch



Better yet - just before installing the latest from rawhide try:
rpm -V lynx
which I would expect to indicate that /usr/bin/lynx has the wrong one size, md5sum, date, etc. If it passes the verify then that would tend to confirm that there was some mistake in the rpm build process. But that would be surprising.


Tim Waugh wrote:

On Tue, Aug 12, 2003 at 02:42:16PM -0400, Janina Sajka wrote:



Doing rpm -qi lynx definitely gives 2.8.5-12. But, doing lynx -version
gives:
Lynx Version 2.8.5dev.7 (06 Jan 2002)
libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.6b
Built on linux-gnu Mar 10 2002 17:08:08



I get different output -- in particular, I get the correct build date of June 5th, 2003.

Anyway, 2.8.5-13 is now in rawhide. Please try that.

Thanks,
Tim.
*/






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]