[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: browser problem



a similar problem was solved by installing JVM from Blackdown instead

--
Sameh Attia
dc -e '603178305900664311156641389051003470569569613466992253686426210705237258P'


Shadhin rahman wrote:


My browser was not working properly, it did not
execute any javasript enable pages. So, I enabled
java on my browser. it did not help. I installed
most updated browser, netscape 7.1 and mozilla 1.5. Unfortunately it did not help either. I installed
most updated version of jvm. Now when I tried to
launch netscape, I get an error message and I am not
able to view java enabled webpages. The error message
is given below


LoadPlugin: failed to initialize shared library
/usr/local/netscape/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
[/usr/local/netscape/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so:
undefined symbol: __vt_17nsGetServiceByCID]


Anyone has any idea about how can I fix this error.


P.S  Special thanks to Aron Bannet and Steve Bergmen
for giving instruction about text mode.





__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com


--
Rhl-list mailing list
Rhl-list redhat com
http://www.redhat.com/mailman/listinfo/rhl-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]