[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Scanner and Fedora Core 1



> My Umax PL-II worked fine with RedHat 9 out of the box. Then I
> installed Fedora from scratch and even as root the "sane-find-scanner"
> does not find anythig. Fedora knows, that the sacnner is there
> (scanner -> sg1). I uninstalled the old sane-backends, got the latest
> from sane-project.org and configured it. The same result.

>I installed once more the sane-backends: the same result....

Nothing worked so far. So I installed RedHat9 to know what is different.
RH9-installer instals Advansys-drivers just before (the blue window) anaconda begins it's part.
Fedora skips Advansys-driver installation and anaconda takes ower.

Is that a bug or is there no advansys-driver any more with Fedora?

I almost remember, that in RH6.? - RH7.? there was a possibility to add extra drivers in the beginning of installation, if you had somwhere the drivers you needed.
How about Fedora and from where to get the Advansys-driver?

Bengt




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]