[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NVidia drivers cause Segmentation Faults in RH9 and Fedora Core beta



On 2003 Oct 01 Wednesday 20:42, Roberto J. Dohnert wrote:
> Hello folks, I seem to have a long running problem here.  Under RH9 I had
> a major
> problem with Segmentation Faults, everything I did would cause a
> Segmentation Fault
> (see Troubled RH9 in archives), XMMS OpenOffice.  Now I have associated
> this with
> the older NVidia drivers I was using, but when I upgraded the drivers to
> the most
> recent ones it did not cure the problem, I did save my QT apps by
> upgrading my QT
> which I needed to do anyway and they work.  Is there anyway to save
> OpenOffice, xmms
> just says segmentation fault, but Open Office RC 4 and 1.0.2 say this:
>
> /usr/lib/tls/libGLcore.so.1 error: Line 697: Segmentation Fault : Aborting
>
> XMMS I really could give two craps about but is there anyway to save Open
> Office I
> have tried to Reinstall these apps with no luck. The Nvidia driver is
> version 4363
>
> Now to the Fedora Core Team:  With the Beta release of Fedora Core I have
> the same
> problem with NVidia drivers, and the additional problem is that the screen
> will
> splash the NVidia splash screen then all will go black and I have to do a
> force
> reboot.  Once again upgrading thye NVidia drivers did not clear the
> problem up.
>
> Any suggestions would be helpful, if need be you can write me a private
> e-mail.

    Go get the driver source rpm from ASPLinux and --rebuild. It works great
for me and is in rpm format :) I had Riva TNT2 (Vanta) before, now GeForce 2 MX400.
There are some special "steps" to make it work with RedHat 9, but it is all done
there...

-- 
Regards,
  Doncho N. Gunchev




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]