[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 0.94 & speedtouch and misc.



Hello,

- adsl connexion (modprobe bug?)

I tried to install the speedtouch drivers from Benoit Papillaut. I
followed a step-by-step configuration found here:
http://christophe.delord.free.fr/en/adsl/redhat.html
Everything was ok until I launched the startadsl script in a root
console. I still get error messages like "modprobe not found" and
"modem_run not found".
So I typed "modprobe usbcore" in a root console and got the same kind of
error message: "modprobe: command not found".
How is it possible???

It means you need to become root in the correct way, either by: a) Logging in as root


I am already in root when I am trying to launch the script (typing "su" in a console then the root password).

But I found a beginning of solution: I must specify the right path in my script, i.d. /sbin/modprobe instead of modprobe alone.

But wait, in a console, when I am root, I can't run "modprobe", so I guess my PATH variables were not set up during the install... Remember: I didn't touch nothing since I installed 0.94, excepted installation of the speedtouch driver.

I noticed that the tab option in console don't work at all. (usually, it allows me to see all the commands beginning with the letters "mod" for example, sorry I don't know the english name of this trick).

Where can I find documentation about my path variables? How is it that even with superuser I must type the "/sbin/modprobe" instead of "modprobe"? Does anyone got the same bug while testing 0.94?

Regards,

Kibosh




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]