[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: soundserver error on KDE startup in fedora 0.94



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 13 October 2003 17:09, Andy Hall wrote:
> after going into kde, I get an error reporting that the soundserver
> had problems with the device /dev/dsp
>
> basically - sound doesn't work.
>
> the device is a PCI creative soundblaster live 5.1 card.
>
> has anyone else experienced problems / know of resolutions for this
> card?
>
> if not - are there any particular sound-related log files I should
> check to help with troubleshooting, or would it just be
> /var/log/messages?
>
> thanks very much.

Not sure where your problem is coming from, but my first post-install 
move is to use the Control Center to turn off arts and then remove 
kaboodle and noatun from being associated with any files.

/var/log/messages has good things, also lsmod to see if your module is 
in, and System Settings | Soundcard Detection might have something to 
say too.

Again this isn't directly any help, but my next post-install move is 
to compile ALSA and move over to that.  If you do this, be sure to 
read this

http://www.mail-archive.com/alsa-user lists sourceforge net/msg08312.html

There was also a problem with Fedora not being able to compile the 
serial midi module, I didn't need it so I used when compiling the 
alsa-driver stuff

./configure --with-cards=<my card>

which made for a faster compile anyway.

- -Andy
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQE/itXFjKeDCxMJCTIRAqfJAJwLRjlP9FkOkHCMCa2JFcaOREwlLgCggczZ
vDTPaTuXghd8FmhffgcRA3M=
=HyqK
-----END PGP SIGNATURE-----




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]