[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dead network-adapter



Hi list,

i have two harddisks in my pc. My daily-use -system is "Slackware 9.1",
which is installed on my disk number 2. Now i installed "Severn" on my
other, the first disk. I have chosen Fedora's "grub" as bootloader, it's
located on disk one. I have this network-adapter (onboard):

===
Intel Corp. 82801BD PRO/100 VE (LOM)
===

Both systems detect this card, but:

a) Slackware is using the alternative driver "eepro100" and
b) Fedora Severn is using Intel's driver "e100" 

to talk to this card. 

The problem is: am i booting Fedora, Slackware is no longer recognizing
my card (or something) after a reboot or a real shutdown /poweroff (i
waited several minutes (20 or so) before i turned the pc on again!),
"dhcp timeout" and such can i read during boot then. The card seems to
be dead. It does not help to boot and wait, wait wait, the card is not
configurable any longer.

Am i booting Slackware, Fedora does not find my card any more, same
symptoms then! Starting service "network" stops the whole bootprocess
and the card does not come to life anymore.

I tried to build a custom kernel on both systems (vanilla 2.4.22), i
tried to use the same driver (e100 /newest e100 from Intel and
eepro100), it does not make the situation better, it's all the same :(

What i _can_ do: i can boot the system which was messing up the
ethernetcard: this system is recognizing the card, even after several
reboots and shutdowns /poweroffs.

Do you have any idea what could be "wrong"? If it's a problem whith some
cardregisters which are not resetted: which is the ultimate command to
boost the cardregisters on a shutdown /reboot? This is a really annoying
problem ...

Greetings from Sweden! 
Martin






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]