[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CUPS nightmare



I have a home network configured as follows:

Server - running Fedora Core .95 beta.
Laptop - running Redhat 8.0
Connected via Netgear RP114(?) web safe router 
Printer is HP841C connected to Server via usb

Printing from laptop worked fine under previous config (Redhat 7.3 was on 
previously on server, and printing was via lpd), but I cannot get printing 
to work from laptop now.

Cups is installed on server and printer works fine when printing from 
server.  

Printer has been configured on laptop every possible way, but will not 
print.  Have read google posts, howtos, and cups docs for 2 days, but 
nothing works.

nmap shows port 631 on server, but DOES NOT show it on laptop.  Firewalls 
are completely off on both laptop and server.

Question 1 - Are there issues with doing this in fedora?  Am I hitting
some known problem with the beta?

Question 2 - Can I just abandon CUPS and use the old lpd? It worked 
perfectly for me, and was not difficult to configure.  I can't seem to 
find it on the new distro.  Is it not provided with fedora?

Question 3 - Is the NETGEAR router a possible problem?  Could it be 
blocking visibility to port 631?  Any suggestions about that if so?

Question 4 - Is there anybody on this list who has managed to get a 
similar printing scenario up and running?  

Thanks in advance for the help.  Getting a printer to work should not be 
this difficult.  I must be doing something terribly wrong, but can't 
figure it out.  Obviously, if I can't print with fedora, I can't use 
fedora, so I must resolve this.

Regards,
Bill Johnson





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]