[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GL_EXT_bgra not supported - bailing out.



On Mon, 2003-10-20 at 12:27, Duncan Morison wrote:
> Trying to run UT2003 and I get this error...
> preventing it from working.
> 
> DO have the nvidia drivers installed and they are
> working ( Neverwinter nights, torcs, tuxracer & frozen
> bubble all work )
> IT DID work fine on Redhat 9.... infact using my
> XF86Config from that very same install.
> 
> Anyone any ideas?

Just as an update - the problem is, RedHat has GL libraries in
/usr/X11R6/lib/tls which the NVIDIA installer did not see/remove. 
Delete those, and ut2k3 works wonderfully.   (oddly enough, tho, my
glxgears 'score' is abysmal, around 50, and NWN runs slower than
molasses - but ut2k3 runs beautifully with no choppiness on a high
resolution with most graphics features on.  very odd.)

> 
> ________________________________________________________________________
> Want to chat instantly with your online friends?  Get the FREE Yahoo!
> Messenger http://mail.messenger.yahoo.co.uk
> 
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> http://www.redhat.com/mailman/listinfo/fedora-list
-- 
Sean Middleditch <elanthis awesomeplay com>
AwesomePlay Productions, Inc.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]