[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Crossover Office Standard



On Tue, Nov 30, 2004 at 08:27:16PM -0800, Nathan Low wrote:
> I bought this software so I can download my Windows
> programs.  I tried to download the program, but it is
> corrupted and I tried several times with the same
> result.  It keeps asking me if I want to open the
> program in emacs or another program.  I chose emacs
> and its doesn't open.  Is there another program I can
> open Crossover Office Standard and if I don't have
> this program, where can I download it?

Download the rpm version of CrossOver Office. (Available from the
codeweavers web site, under "My Downloads" once you've logged in.)
This will give you a file named "crossover-standard-4.0-1.i386.rpm".

As root, run:

rpm -Uvh crossover-standard-4.0-1.i386.rpm

in the directory where you saved the downloaded file.

I know for certain that this works on Fedora Core 2, and I assume it does on
Fedora Core 3 as well.

Additionally, purchasing CrossOver Office Standard entitles you to
installation support -- they should be able to help you with this.

-- 
Matthew Miller           mattdm mattdm org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]