[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenSSL 0.9.7a seems to be vulnerable (was: Re: LKM Trojan)



On 11/30/2004 06:21:08 PM, Alexander Dalloz wrote:


Good question - next one ;) Seriously, from my observation such tools alerting based on version numbers (nessus is such a application too) make unexperienced users uncertain.

The proper thing (imho) to do is distribution specific tools that check the patchlevel of the package.


I use yum for that - yum update ;)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]