[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xsane and hpoj not working together? [FC3]



On Wed, Dec 01, 2004 at 10:34:35AM -0500, P Jones wrote:
> On Tue, 2004-11-30 at 20:22 -0500, Gregory Woodbury wrote:
> > Does anyone use xsane and an HPOJ scanner to read photos under FC3?
> > 
> > Under FC1 my scanner operated fine, but the upgrade to FC3 seems to have
> > knocked out the scanning functions.
> > 
> > I've checked the sane-project and xsane websites and they seem to
> > indicate that just installing hpoj and configuring the OJ700 should make
> > xsane see the scanner.  However, sane/xsane just report no device
> > available for scanning to me as both a normal user and as root.  SELinux
> > is in permissive mode so it doesn't seem to be a permissions problem.
> > 
> > Any hints appreciated!
> 
> Gregory;
> 
> I have used HP OfficeJets of one kind or another since RH9, and they've
> all worked. I am currently using a 7110 with FC3. For some reason, if
> you select the hpoj package during installation, the libsane-hpoj
> package doesn't get installed. So, check to see if you have libsane-hpoj
> installed, and if not, install it. Then, open /etc/sane.d/dll.conf in a
> text editor, scroll to the bottom, and uncomment the hpoj line. There
> are directions at the bottom of the dll.conf file.
> 
> I'm assuming you've done the whole ptal-init setup thing to have your
> device recognized already?

Yep, printing works fine through the ptal device.  It was the missing
libsane-hpoj!  Thanks for the hint!

-- 
G.Wolfe Woodbury     `- -'
RHCT                   U
The Line Eater is a boojum!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]