[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: newer glibc in older distributions



On Wednesday 01 December 2004 15:48, Honza Valenta wrote:
> > What specific problem are you trying to solve?
>
> I've tried to install OpenOffice in rh7.3. New versions of OO requieres
> glibc at least 2.3.3 while in rh7.3 there is glibc 2.3.2 and OO refused to
> install.

Sounds like the time is fast approaching when you should upgrade from RHL 7.3.

Likely you will break things by trying to upgrade glibc - lots of stuff wants 
the old one.

A better alternative would be to build OOo from source, but odds are that will 
fail because other stuff is too old.

Those problems aside, RHL 7.3 is well out of support and if there are 
remaining serious flaws in Mozilla, Evolution, Sendmail etc then you are 
vulnerable, and content filters & firewall probably won't help you.



-- 

Cheers
John Summerfield
tourist pics: http://environmental.disaster.cds.merseine.nu/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]