[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Netgear WG311 (v1) + WPA problems on FC3



On Thu, 2 Dec 2004, Bogdan Palos wrote:

> Tried to compile madwifi + wpa_supplicant, but never got as far as wpa
> configuration since madwifi is a pain to compile...i tried the latest cvs
> snapshot tarball and after stage 2 it gives me plenty of warnings. However the
> modules that need to be loaded are nowhere to be found according to the How-To
> on fedoraforum.org....(wlan, ath_pci and one more).

Those warnings can be ignored. after you do 'make install' the modules
should get installed in /lib/modules/`uname -r`/net

I've been using madwifi on FC1/FC3 for a very long time - and I
encounted no such pain as you describe. But then - I don't use WPA

If you have issues - post them to madwifi-users lists sourceforge net

Satish


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]