[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How install Java JRE on FC3?



On Friday 03 Dec 2004 12:33, Hardy Merrill wrote:
> --- Jim Higson <jh 333 org> wrote:
> > On Friday 03 Dec 2004 12:24, Hardy Merrill wrote:
> > > My goal last night was to get JEdit installed and
> > > working.
> > >
> > > This required Java, so I tried a few different
> >
> > ways to
> >
> > > install Java.  First I downloaded Sun's JRE SE
> >
> > 1.4.2.
> >
> > > The install seemed to go fine, but in the end I
> >
> > would
> >
> > > get an error when trying to run JEdit - sorry, I
> >
> > don't
> >
> > > have the text of the error to copy/paste in.
> > >
> > > Then I went to fedorafaq.org and found
> >
> > instructions
> >
> > > for installing Java via yum, so I did
> > >
> > >    yum install j2re
> > >
> > > which installed j2re from "dag" since I have a dag
> > > repo defined.  But still when I try to run jedit I
> >
> > get
> >
> > > an error.
> >
> > Which is...?
>
> Sorry, like I said I'm not on that FC3 machine now so
> I don't have the error messages handy - I should have
> waited 'till tonight to post :-/
>
> At this point I don't know if it's a problem with Java
> or a problem with JEdit, but I was at least hoping to
> get a response or two from people who successfully
> installed *a* JRE and used a Java application, with a
> pointer to some instructions.

I use JEdit under JDK 5.0 with no problems, installed from jpackage rpms.
It might be that your classpath isn't properly set, but without knowledge of 
the error it's impossible to say.

Check echo $JAVA_HOME gives what you'd expect.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]