[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Please: need help with kdvi under FC3



Erik Kjær Pedersen wrote:

Lørdag 04 december 2004 15:36 skrev Gustavo Seabra:


Marvin Dickens wrote:


As I recall, users on the TeX mailing list helped
me with this issue. I don't remember the fix, but
there is one.



I have TeX and kdvi working perfectly on fedora 2 but I use the kde-redhat repository, and they make better versions of the kde-programs than fedora. I have these
4 lines in my sources for apt-get


rpm ftp://apt.us.kde-redhat.org/linux/kde-redhat/apt/ fedora/2        stable
rpm ftp://apt.us.kde-redhat.org/linux/kde-redhat/apt/ fedora/all      stable
rpm ftp://apt.us.kde-redhat.org/linux/kde-redhat/apt/ kde-redhat/2    stable
rpm ftp://apt.us.kde-redhat.org/linux/kde-redhat/apt/ kde-redhat/all  stable

and with those everything kde works a lot better



I also use this repository, but with yum and in FC3. However, people had said that this problem appears in other distros as well, so it may not be fedora-related.

By the way, when you mention it works for you, is it using kdvi from command line ?
$ kdvi myfile.dvi &


If I use the GUI to open kdvi, it works. The problem is that, frequently, I use it remotely by SSH, so something that works from command line is better for me.

Thanks

--
--
----------------------------------
Gustavo Seabra - Graduate Student
Chemistry Department
Kansas State University
----------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]