[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libcurl.so.2



mike wrote:
seems that i've tried a few different applications that are dependent on libcurl.so.2

fc3 doesn't come with this so i'm assuming this is deprecated and fc3 is expecting all applications to use libcurl.so.3 which apparently doesn't help with apps needing libcurl.so.2.

is this right?

at any rate i would like to fix this problem so if you've experience with this let me know,

This should help:


# rpm -Uvh http://www.city-fan.org/ftp/contrib/sysutils/Mirroring/compat-libcurl-7.11.2-2.i386.rpm

The package just contains the old library and can hence co-exist with the updated curl.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]