[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Connecting into fc3



Am Di, den 07.12.2004 schrieb David Fletcher um 23:01:

> > On the FC3 machine run "iptables -nvL" to see what your firewall setup
> > says. With "netstat -tualpen" you can list services listening.

> I've now done a little reading and hopefully a little learning about this, 
> taken the advice of the RHCE who runs the server for us at work, and still it 
> won't work! The only contact I can get to work with this machine is ping.

> >From the RH9 machine:-
> [root boss root]# nmap -vvv -sS 192.168.2.100

> Port       State       Service
> 22/tcp     open        ssh
> 111/tcp    open        sunrpc
> 1025/tcp   open        NFS-or-IIS

So it doesn't see anything on port 10000 (default webmin port).

> Nmap run completed -- 1 IP address (1 host up) scanned in 6 seconds
> [root boss root]#

> As you can see I've cleared out all the rules, and set the policies to ACCEPT. 
> This machine web browses OK so the network interface is working, but still I 
> can't get webmin on it to respond remotely. I've tried changing the listening 
> address of webmin to 20000 which still worked locally but not through the LAN 
> from this machine.

> Dave Fletcher

What does "netstat -talpen | grep perl" on the webmin host print out?
What webmin do you run? How is it installed? Did you customize it's
setup? Check the content of /etc/webmin/miniserv.conf, especially for
being bound to a specific IP.

Alexander


-- 
Alexander Dalloz | Enger, Germany | new address - new key: 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora GNU/Linux Core 2 (Tettnang) on Athlon kernel 2.6.9-1.6_FC2smp 
Serendipity 23:23:51 up 1 day, 22:46, load average: 0.59, 0.48, 0.57 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]