[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Persistent boot problems on clean AMD64 FC3 install



Hi,

I installed FC3 AMD64 on a new machine with relatively little problems. I did need to add NOPROBE to the install boot prompt and manually add
hardware but otherwise all was well.


On reboot though things freeze after:

Initializing hardware... storage network audio

Looking at the list archives I see references to issues with rhgb, udev
and video mode.  So I've tried:

1. Removing 'rhgb quiet' from the kernel command line
2. Forcing a boot into run level 3, both by adding '3' to the command line
but also by changing inittab after doing a rescue boot to get at the
filesystem
3. Verified udev_logging=no is set in /etc/udev/udev.conf
4. Just for kicks I did a rescue boot from the DVD, chroot'ed into the
environment and ran up2date.  This pulled down a host of updated packages
including a new rhgb, udev and kernel.

None of this has worked and I'm at a bit of a loss.  The machine is a dual
boot with WinXP which works fine.  I also just tried the new SuSE Live CD
which boots happily and sees all the hardware.

Machine is:

MSI K8N Nforce3 250gb socket 754 mobo
Athlon64 3400+
512Mb Crucial PC3200 RAM in 1 stick
Asus FX5700 128Mb graphics card
200Gb WD SATA drive
IDE DVD burner

Any pointers much appreciated.
Garry

--
Garry Turkington garry turkington acm org



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]